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1 How to install and register 

 

1.1 Installation 

 

1.1.1 Confirm the system version of your computer (32-bit or 64-bit). 

(32 64 )̢ 

 

1.1.2 Select right version of BacklightFly software link and run. 

Febees ̢ 

1.1.3 Key in user name and password (send with software link), and download the 

software. 

̢ 

 

1.1.4 Execute the software 
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1.2 Register 

 

1.2.1 Open BacklightFly.exe    , below messages will show. For registration message, click 

ά{ŀǾŜ IŀǊŘǿŀǊŜYŜȅ ŀǎ ŦƛƭŜέΣ ǎŀǾŜΣ ŀƴŘ ǎŜƴŘ ǘƘŜ ŦƛƭŜ ǘƻ CŜōŜŜǎΦ CŜōŜŜǎ ǿƛƭƭ ǊŜ-send the 

license file as *.txt soon.  

 BacklightFly4.exe    ά  [ƛǎŜƴŎŜέ  ά  

HardwareKey έ Febees License

(*.txt) 
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1.2.2 /ƭƛŎƪ ά[ƻŀŘ [ƛŎŜƴǎŜ ŦǊƻƳ CƛƭŜέ ǘƻ ǳǇƭƻŀŘ ǘƘŜ ƪŜȅΦǘȄǘ ŀƴŘ ŎƭƛŎƪ άhYέΦ 

ϝwŜƎƛǎǘǊŀǘƛƻƴ ǿƛƴŘƻǿ Ŏŀƴ ōŜ ŦƻǳƴŘ ƻƴ άIŜƭǇέ ƻŦ .ŀŎƪƭƛƎƘǘCƭȅ ǘƻƻƭōŀǊΦ 

License (*.txt)̢ έ [ƛŎŜƴǎŜέ License ̢ 

* (H) ( License)̢  

1.2.3 Installation complete. 

̢ 

 

1.3 Trouble shooting 

 

1.3.1 If below error message shown, that may mean wrong version software installed. 

32version software was installed in computer with 64-bit system. PLS try another link. 
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If still fail, PLS contact with Febees. 

( 64 32 )

̢ Febees̢  

1.3.2 For authority issue, follow below steps to revise setting. 

̢ 

 

1.3.2.1 Open the installed file. 

̢  

1.3.2.2 Select BacklightFly.exeand click right button of mouse.  

BacklightFly ̢  

1.3.2.3 {ŜƭŜŎǘ άŜȄŜŎǳǘŜŘ ōȅ ŀŘƳƛƴƛǎǘǊŀǘƻǊέΦ  

έ έ̢  

1.3.2.4 tht ǿƛƴŘƻǿ ǿƛƭƭ ŀǇǇŜŀǊΣ ŀƴŘ ŎƭƛŎƪ άŀƭƭƻǿέΦ 

̢ 

1.3.2.5 Select BacklightFly.exeŎƭƛŎƪ ǊƛƎƘǘ ōǳǘǘƻƴ ƻŦ ƳƻǳǎŜΣ ŀƴŘ ǎŜƭŜŎǘ άtǊƻǇƻǘƛŜǎέ 

BacklightFly έ έ̢  

1.3.2.6 CƛƴŘ ǘƘŜ ά/ƻƳǇŀǘƛōƛƭƛǘȅέ ǎƘŜŜǘΣ ŎƘŜŎƪ άŀƭǿŀȅǎ ƻǇŜƴ ōȅ ŀŘƳƛƴƛǎǘǊŀǘƻǊέΣ ŀƴŘ 

apply the setting. 

ά έ ̢ 
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1.3.3 If access to register still defined. Please contact support@febees.com for a temporary 

solution. 

 support@febees.com 

̢ 
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2 Introduction of BacklighFly operation frame 

BacklightFly  

 

2.1 Title bar: Display the file name (* for unsaved design) and the license status. 

: ( * ) ̢ 

2.2 Toolbar: Each function will be introduced later. 

: ̢ 

2.3 Toggle toolbar: Show the icons which be used with high frequency. 

: ̢ 

2.4 Density profile: Show the density curve on selected X and Y section. 

: X Y ̢ 

2.5 Mesh: Show the design result with grayscale or CCD mode. 

: CCD ̢ 

2.6 Layers: Multi-layers are available. 

: ̢ 

2.7 Properties: Show the edition information about design and layers. 

: ̢ 

2.8 Active Dots: Show the density and coordinate of selected dot. 

: ̢ 

 

3 File 

 

3.1 New: Open New File 
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3.1.1 άbŜǿ ŘŜǎƛƎƴέ ǿƛƴŘƻǿ Ŏŀƴ ōŜ ƻǇŜƴŜŘ ōȅ ōŜƭƻǿ о ǊƻǳǘŜǎΥ 

έ : 

3.1.1.1 9ȄŜŎǳǘŜ .ŀŎƪƭƛƎƘǘCƭȅΦŜȄŜΣ ŀƴŘ άbŜǿ ŘŜǎƛƎƴέ ǿƛƴŘƻǿ ǿƛƭƭ ōŜ ŘƛǎǇƭŀȅŜŘΦ 

BacklightFly.exe έ έ ̢ 

3.1.1.2 άbŜǿ ŘŜǎƛƎƴέ ǿƛƴŘƻǿ Ŏŀƴ ōŜ ƻǇŜƴŜŘ ŦǊƻƳ ǘƘŜ ǊƻǳǘŜΥ ώCƛƭŜϐ -> [New] 

έ έ : [ ] -> [ ] 

3.1.1.3 hǇŜƴ άbŜǿ ŘŜǎƛƎƴέ ǿƛƴŘƻǿ ŦǊƻƳ ǘƘŜ άbŜǿ ŘŜǎƛƎƴέ ƛŎƻƴ ƻƴ ǘƻƎƎƭŜ ǘƻƻƭōŀǊΦ 

έ έ ̢ 

3.1.2 άbŜǿ ŘŜǎƛƎƴέ ǿƛƴŘƻǿ description 

ά έ  

3.1.2.1 Name & Description: Naming for new design and add description (not 

necessary) 

: ( ) 

3.1.2.2 General: Define the width and height of the design 

:  

3.1.2.3 Load initial densities form grayscale image(extract mesh data not full image) 

( ) 

3.1.2.3.1 /ƘŜŎƪ ά[ƻŀŘ ƛƴƛǘƛŀƭ ŘŜƴǎƛǘƛŜǎ ŦƻǊƳ ƎǊŀȅǎŎŀƭŜ ƛƳŀƎŜέ 

   έ έ 

3.1.2.3.2 {ŜƭŜŎǘ ƛƳŀƎŜ ŦǊƻƳ ά.ǊƻǿǎŜέ 

   έ έ  

3.1.2.3.3 Key in numbers for design lines or import saved design line file (*.slf 
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   (*.slf) 

3.1.2.3.4 {ŜƭŜŎǘ άwŜǾŜǊǎŜ 5Ŝƴǎƛǘȅέ ƻǊ ƴƻǘΥ .ƭŀŎƪ Ґ м ƛŦ ƴƻ ŎƘŜŎƪΤ .ƭŀŎƪ Ґ л ƛŦ 

check. 

   : 1 0̢ 

 

3.2 Open: Open old file 

 

3.2.1 Open old file by below three methods 

 

3.2.1.1 Click saved file directly 

 

3.2.1.2 Select old file form the route: [File]->[Open] 

[ ]->[ ]  

3.2.1.3 /ƭƛŎƪ άhǇŜƴ 5ŜǎƛƎƴέ ƻƴ ǘƻƎƎƭŜ ǘƻƻƭōŀǊ ǘƻ ǎŜƭŜŎǘ ƻƭŘ ŦƛƭŜ 

έ έ  

 

3.3 Save/Save as 

/  

3.3.1 Unsaved file will be shown * on title bar. 

(*)̢ 



¢Ƙƛǎ ŘƻŎǳƳŜƴǘ ƛǎ ǇǊƻǇǊƛŜǘŀǊȅ ƻŦ CŜōŜŜǎΦ 5ƻƴΩǘ ǎǇǊŜŀŘ ǿƛǘƘƻǳǘ ǇŜǊƳƛǎǎƛƻƴΦ 
Febees ̢ ̢ 

3.3.2 The design can be saved by three methods: 

: 

3.3.2.1 Save the design from the route: [File] -> [Save] or [Save as] 

[ ] -> [ ] [ ]  

3.3.2.2 Save the design by clicking ά{ŀǾŜέ ƛŎƻƴ ƻƴ ǘƻƎƎƭŜ ǘƻƻƭōŀǊ 

έ έ  

3.3.2.3 Press [Ctrl]+S 

[Ctrl]+S 

3.3.3 After saving the file, * will disappear and be replaced by the saved file name. 

(*) ̢ 

3.4 Output: Refer section 4 

: 4 

3.5 Import 

 

3.5.1 The import function will be active under mesh design view. 

̢ 

 

3.5.2 Import Same Pitch Design 

pitch  

This import function only supports same standard DXF formats without block mode, 
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for example Light Tool format. 

Light tool DXF ̢ 

 

3.5.2.1 Press άBrowseέ to select the DXF file. 

έ έ ̢ 

3.5.2.2 Flip Vertical: If check it, the imported image will be flipped vertically. 

: ̢ 

Smart Filter: Try to Filter none pattern information and pitch variation. 

: , ,   

3.5.2.3 Edit design line: The numbers of design lines can be keyed in directly if selecting 

άAuto create design linesέ, or select άImport design lines form layer file (*.slf) 

: έ

έ (*.slf) ̢ 

3.5.2.4 The imported DXF file can be also saved as a grayscale image at the same time 

if check άExport an additional grayscale image (8-bit)έ 

έ έ DXF ̢ 

3.5.3 General Import 
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same size  

 

3.5.3.1 Format: Supported formats as below: DXF, Standard Laser, Standard Laser with 

origin offset, and TIFF. 

: : DXF, Standard Laser, Standard Laser with origin offset, 

and TIFF̢  

3.5.3.2 Press άBrowseέ to select file to import. 

έ έ ̢ 

3.5.3.3 Define shape size by yourself or check to detect automatically (DXF only) 

( DXF )̢ 

3.5.3.4 Shape Area Factor: Generally, circle is 0.7854, and rectangle is 1. 

: 0.7854 1̢ 

3.5.3.5 Flip Vertical: If check it, the imported image will be flipped vertically 

: ̢ 

3.5.3.6 Edit design line: The numbers of design lines can be keyed in directly if selecting 

άAuto create design linesέ, or select άImport design lines form layer file (*.slf) 

: έ

έ (*.slf) ̢ 

3.5.4 Import Large Density Table: Paste data, copied form excel file, or key in data in table. 

: excel ̢ 
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3.6 Exist 

 

3.6.1 The software can be closed by click [File]->[Exit] 

[ ]->[ ]  

 

3.6.2 If the modified design file was not saved and the software will be closed, there is an 

error message shown to notice you if you want to save the modification. 

̢ 

 

4 Output 
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4.1 General setting of output 

 

 

4.1.1 Format: Output file formats, including DXF, Gerber, Standard Laser, Standard Laser 

with origin offset, SPEOS, Light Tools, TracePro, text coordinates, Image, EPS, and PDF. 

: DXF̡ Gerber̡ Standard Laser̡ Standard Laser with origin offset̡

SPEOS̡ Light Tools̡ TracePro̡ ̡Image̡ EPS PDF̢  

PS. PDF output is limited by memory; we donΩt guaranty the quantity.  

: PDF ̢ 

4.1.1.1 SPEOS/TracePro 

SPEOS/TracePro 

 

4.1.1.1.1 Shape name: You can select or ŜŘƛǘ ά{ƘŀǇŜ bŀƳŜέ ǘƻ ŎǊŜŀǘŜ ƴŜǿ 

shape for SPEOS. 

: ̢ 

4.1.1.1.2 Variable          : Click          to select the parameter to 

insert in definition. 

:           ̢ 

4.1.1.1.3 X/Y: output location. 

X/Y:  

4.1.1.1.4 Diameter: shape size. 

Diameter:  
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4.1.1.1.5 Radius: half shape size. 

Radius:  

4.1.1.1.6 Cone_radius: radius of cone by calculating from cone definition. 

Cone_radius:  

4.1.1.1.7 Definition: You can select from combo box or key in the definition. 

Each parameter must separate with space. 

: ̢

̢ 

4.1.2 Shape: Type of shape 

:  

 

4.1.3 Shape area factor: convert square base density to design shape. 

: ̢ 

 
4.1.4 Coordinate rotate angle: Direction of scan. 

: ̢ 

4.1.5 Coordinate offset: offset origin coordinate. 

: ̢ 

          

4.1.6 Shape size calibrate: There is gap between design and actual (r2-r1), such as etch or 

print. This setting can use to compensate for simulation. 

 : ,

 

4.1.7 Flip (horizontal/ vertical): To mirror designt for negative film printing application or 
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coordinate origin changing. 

 ( / ): ,

̢ 

4.1.8 Draw Border: Draw the edge line to confirm the size of design and dot distribution. 

: , ̢ 

 
4.1.9 Output rotate angle: Rotate output result. 

 : ̢ 

 

4.2 Same size Output-FineGrained3 (General) 

Same size - 3 (General) 

The dot distribution will look like random distribution. 

̢ 
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4.2.1 Type: Image or Light Guide Mode. 

: ̢ 

4.2.2 Image mode 

 

4.2.2.1 Shape Size: Dot dimension. 

: ̢ 

4.2.2.2 Resolution: Higher resolution gets better quality but longer process time. 

: ̢ 

4.2.2.3 Min spacing: Setting minimum spacing. System will optimize the result. 

: ̢ ̢ 

4.2.2.4 Forced Separating: On high density area, the dots might over lap. Check the 

mark for this item, system will change the calculating mode to separate all dots. 

But it will cause the image blurry. 

: ̢

̢ ̢ 

4.2.2.5 Regression Count: Set the loop times for calculation. More is better for dot 

distribution, but the speed for output will be slower and image will become 

more blurry. Here you can set different counts for 3 different density range. 

: ̢

̢ ̢ 

4.2.2.6 Density Boundary: The values to partition all density as low, medium, high 

density area. 
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: ̡ ̡ ̢ 

4.2.3 Light Guide Mode 

 

 

4.2.3.1 Shape Size: Dot dimension. 

: ̢ 

4.2.3.2 Resolution: Higher resolution gets better quality but longer process time. 

: ̢ 

4.2.3.3 Min spacing: Setting minimum spacing. 0 is recommended, and system will 

optimize the result. 

: ̢ 0

̢ 

4.2.3.4 Taste adjust: Default is recommend, If you get Z shape texture try to reduce 

number, normally happened on only one value density design. 

: , Z

̢ 

4.2.3.5 Regression Count: Set the loop times for calculation. More is better for dot 

distribution, but the speed for output will be slower.  

: ̢

̢ 

4.3 Same Size Output ς Rasterization3 

Same Size  ς 3 

Introduce FineGrained technology into rasterization output to improve the quality. 

̢ 
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4.3.1 Shape Size/ Regression Count/ Resolution: Refer 4.2.1~4.2.3 

/ / : 4.2.1~4.2.3̢  

4.3.2 Enable border enhancement: Lighten seesaw shape in edge. 

: ̢ 

4.3.3 Enable X/Y virtualization: CustomerΩs special request. Do not check the mark. 

X/Y : ̢ 

4.3.4 Enhance low density distribution: Check it to improve the dot distribution on low 

density region (Density <0.1) 

: (<0.1) ̢ 

 

4.3.5 Enable Custom Pitch: Define X/Y width. Default value is same with shape size. 

pitch: X/Y X/Y (

)̢ 

4.3.6 DPI info           : Display the DPI transferred from pitch setting. 

: pitch ̢ 

4.3.7 Enable Custom DPI: Some tools may request to import the DPI number; the number 

here is only for tool request and not affect the actual DPI of output. 

DPI: DPI
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DPI ̢ DPI ̢ 

4.4 Same Size Output ς Rasterization 

Same size  ς  

This is the best method to review the output result with huge output dot count. 

. 

 

4.4.1 Format: Only TIFF. In laser process, there is huge dot information. Using TIFF to save 

dot distribution information can reduce the file capacity.  

: TIFF ̢ ̢ TIFF

̢ 

4.4.2 Taste adjust: Refer 4.3.2 

: 4.3.2 

4.4.3 Enable blurring: Enhance dot distribution. 

: ̢ 

4.4.4 Enhance low density distribution: Refer 4.4.4 

: 4.4.4 

 

4.4.5 Enable custom pitch/custom DPI/ X or Y virtualization: Refer 4.4.3, 4.4.5, 4.4.7 

pitch/ DPI/YX : 4.4.3̡ 4.4.5̡ 4.4.7 
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4.4.6 Enable X/Y random swing: Imitate the effect of FineGrained output. 

X/Y : ̢ 

 

4.4.6.1 Amplification: The distance for swing. 1 means the maximum swing distance, 

and 0.3 means 30% of maximum swing distance. 

: ̢1 0.3

30%̢  

4.4.6.2 Min Spacing: The minimum distance between dots. 

: ̢ 

4.4.7 Shape Distribution Enhancement: You can select to improve the dot distribution on 

the specific density region. Refer 4.7.6 

: ̢ 4.7.6̢  

 
4.5 Same Size Output ς Laser Engraved 

Same Size  ς  

4.5.1 Image DPI setting: Only for TIFF format to decide the resolution. The numbers mean 

the pixel per inch. 

: TIFF ̢ 

 

4.5.2 Define Shape by Size: Define shape size by um unit. The size will also be translated to 

dot (pixel) by rounding off. The result will be more matched dot setting. 

: 

̢ ̢ 
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4.5.3 Define Shape by Dot: Define shape by pixel unit. 

: ̢ 

4.5.4 Enable center alignment: alignment to center 

:  

4.5.5 Enable fine grained processing: re-calculate for arrangement 

: ̢ 

4.6 Same Size Output ς Regular 

Same Size  ς Regular 

 

4.6.1 Layout mode: Different line-to-line space.  

: ̢ 

 

4.6.1.1 Original Mode: Optima line distance. 
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: ̢ 

4.6.1.2 Light Guide Mode: Average the distance between neighboring dots 

: ̢ 

4.6.2 Shape Width: Define the shape size. 

:  

4.6.3 Enable Center Alignment: Dots are generated from center to edge. The dot 

distribution will be symmetric 

: ̢ ̢ 

4.6.4 Enable Forced Y Line Mode: Align Y position to meet engraved process requirement. 

Y  ( ): Y ̢ 

 

4.6.5 Enable X/Y Swing: Refer 4.5.6 

 X/Y : 4.5.6 

4.6.6 Disable Auto Spacing: Check it to define the minimum spacing by yourself. 

: ̢ 

4.6.7 Enable FineGrained process: Turn on for dot location optimization to lighted texture. 

: ̢ 

4.7 Same Pitch Output ς Regular 

Same Pitch  ς Regular 

4.7.1 Fixed X & Y pitch: Set the distance of X and Y pitch 

X & Y : X Y ̢ 
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4.7.1.1 Enable Rectangle Layout: 

:  

 

4.7.2 Fixed X pitch, vary Y pitch: Based on dot size to adjust Y pitch. 

X Y : Y ̢ 

    
4.7.2.1 X pitch: Define the distance on X pitch. 

X : X ̢ 

4.7.2.2 Min/Max shape size: Define the size range of dots. The dots in output will meet 

this range, but the sizes of maximum or minimum dots in output are not always 

same as settings. 

/ : ̢

̢ 

4.7.3 Enable FineGrained process: Turn on for dot location optimization to lighted texture. 

: ̢ 

 

4.8 Same Pitch Output ς Fine Grained3 

Same Pitch  ς 3 
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4.8.1 X/Y pitch: Define space on X and Y direction. 

X/Y : X Y ̢ 

4.8.2 Regression Count: Set calculation times to get better dot distribution. The 

recommend count is 5. 

: ̢ 5̢ 

4.8.3 Resolution: Higher value gets better quality but longer process time. 

: ̢ 

4.8.4 Min spacing: Set minimum distance between two dots (outline to outline). 

: ̢ 

 

4.9 Same Pitch Output ς Laser Engraved 

Same Pitch  ς Laser Engraved 

 

4.9.1 Image DPI Setting: Define the DPI for output. 

:  
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4.9.2 Define Shape by size: Using length unit to define output. The length will be also 

transferred to dot number by rounding off. In άDefine Shape by Sizeέ, the error, due 

to rounding off, will be responded in a few pitches of TIFF output. 

: ̢

̢ TIFF ̢ 

4.9.2.1 X/H pitch: Define density calculation region by length unit. 

X/H : ̢ 

  

 

4.9.3 Define Shape by Dot: Define shape size by DPI (dots) number. 

:  

 

4.10 Same Pitch Output ς Hexagon 

Same Pitch  ς  

For Gerber format output only 

Gerber  

4.10.1 Define the size of hexagon: Set the distance of one edge. 



¢Ƙƛǎ ŘƻŎǳƳŜƴǘ ƛǎ ǇǊƻǇǊƛŜǘŀǊȅ ƻŦ CŜōŜŜǎΦ 5ƻƴΩǘ ǎǇǊŜŀŘ ǿƛǘƘƻǳǘ ǇŜǊƳƛǎǎƛƻƴΦ 
Febees ̢ ̢ 

: ̢ 

4.10.2 Boundary Condition 

 

4.10.2.1 Density Boundary: Define the density limitation. When the density is higher 

than limitation, the output shape will be changed to hexagon (If lower than 

limitation, shape is circle). 

: 

( )̢ 

4.10.2.2 Reverse:  

:  

 

4.11 Line Output 

 

 
4.11.1 Laser Beam Height (mm): Define the spacing between line to line when density 

=1. 

 ( ): 1 ̢ 

4.11.2 Enable Horizen/Vertical: Check the mark to show that line on output result. 
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/ : ̢ 

4.11.3 Top/Bottom Alignment (mm): Define the location of the first/last line. 

/  ( ): ̢ 

4.11.4 Continuous: Check the mark and the lines will be connected. 

:  

 

   
 

  

4.11.5 Density Multiplier: Adjust the spacing of vertical lines, generally for 1 or 2-side 

Led light guide plate. No need to modify density value, and original density multiplies 

by the factor, you set, and system re-calculates the spacing. But the minimum spacing 

will be the same as Laser Beam Height(4.12.1). 

: ̢

̢ (4.12.1) ̢ 

4.11.6 Density Offset: Adjust the spacing of vertical lines, generally for 1 or 2-side Led 

light guide plate. No need to modify density value, and original density plus or minus 

a factor to adjust the spacing. But the minimum spacing will be the same as Laser 

Beam Height(4.12.1). 

: ̢

̢

(4.12.1) ̢ 

4.11.7 Color: There are red, blue, and yellow. Horizon and vertical can be defined as 

different color respectively. The laser control software can give different commands 

Non-continuous/  Continuous/  

Non-continuous(A)/ (A) Continuous(A)/ (A) 
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based on different color. 

: ̡ ̢ ̢

̢ 

 

4.12 Grayscale Output 

 

4.12.1 Format 

 

4.12.1.1 Grayscale Bitmap: 256 grayscale 1byte 

4.12.1.2 CCD: 256 colors 

4.12.1.3 Febees high definition density file: 64K FebeesHighDefinition (Febees 

defined) 

4.12.2 Image setting: Set resolution by DPI or pixel. 

: DPI pixel ̢ 

 

4.12.3 Enable Image Split: The output will be split to two files. 

: ̢ 

 

4.12.3.1 Overlapped Area Length: Define the redundant range between two files. 

: ̢  

4.13 Density Output 
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4.13.1 Width/Height: Define the number of column and row. 

/ :  

4.13.2 Fraction Digits: number of decimal. 

 

5 Edit 

 

5.1 Active function in Design mode with mesh 

 

5.1.1 Undo ([Edit]->[Undo] / [Ctrl]+Z /    ): Back to previous action. 

:  

5.1.2 Redo ([Edit]->[Redo] / [Ctrl]+Y /    ): Restore the undo action. 

:  

5.1.3 Select all dots ([File]->[Select all dots] / [Ctrl]+A /    ): select all dots in mesh of one 

layer. 

:  

5.1.4 Unselect all dots ([File]->[Unselect all dots] /    ): cancel all selected dots. 

 

5.2 Active function in preview mode. 

 

5.2.1 Select density section chart /    : Under preview, preview CCD, Diff view modes, 

pull a line in density image, and software will show you the density chart and table of 

that line. 
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: 

̢ 

 

5.2.2 Select density table /     : Under preview, preview CCD, Diff view modes, draw a 

frame in density image, and software will show you the density table of that region. 

: 

̢ 

 
5.2.3 Extra density & Run to Run /    : Only work on preview, preview CCD modes. 

& Run to Run: ̢ 

5.2.3.1 Click    and a pop up window will request to select one layer file (*.slf), and 

load a layer file. 

   (*.slf) ̢ 

5.2.3.2 Appear a pop up window with Density and Run to Run sheets.  
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Run to Run ̢ 

5.2.3.3 In Density sheet, the density data are extracted from the cross points of mesh. 

The density data can be edited or applied by clicking the right button of mouse. 

̢

̢ 

 

5.2.3.4 Click             , software will measure the average value. 

              ̢ 

5.2.3.5 In άRun to Runέ sheet, there is a calculate formula:  

Run to Run : 

Result=(Target-(A*density+B))/(A*density+B)*Factor 

5.2.3.5.1 Target: Set target luminance 

:  

5.2.3.5.2 Factor: Set the percentage that wanting to correct. 

:  

5.2.3.5.3 A/B: The coefficient  for translating density data to luminance data 

A/B:  

5.2.3.5.4 Add 1 to result: add 1 to result 

1: 1 
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5.2.3.6 After calculation, you will get a table.  

 

 

5.2.3.7 Copy the data in Run to Run sheet, and apply to density sheet to modify the 

density data. 

Run to Run  
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5.2.3.8 Refer http://www.febees.com/backlightfly/1011/index.html for application. 

http://www.febees.tw/backlightfly/1011/index.html 

6 View 

 

6.1 Toggle toolbar: check to display function icon or not. 

: ̢ 

6.2 Toggle Chart Windows: check to display chart window or not. 

: ̢ 

6.3 Toggle Properties Windows: check to display properties windows or not. 

: ̢ 

6.4 Toggle Tile View   : : Only work when a reference image is loaded. Then, click this 

function to select if display reference image or not. 

: ̢ ̢ 

 

6.5 Design View    : Switch to design mode with grayscale. 

: ̢ 

6.6 Density as CCD view    : Design mode with CCD view. 

CCD : CCD ̢ 

http://www.febees.com/backlightfly/1011/index.html
http://www.febees.tw/backlightfly/1011/index.html
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6.7 Image View    : The loaded reference image will put in design area, and you can adjust 

design lines and densities based on reference image directly. 

: 

̢ 

 
6.8 Image View actions: You can load or unload reference image. 

: ̢ 

6.9 Preview    : Display design result with masks by grayscale image, but cannot adjust 

design lines and densities. 

: 

̢ 

6.10 CCD Preview    : Display design result with masks by CCD image, but cannot adjust 

design lines and densities. 

CCD Preview: CCD

̢ 
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6.11 Diff View    : Compare two designs by subtracting or dividing. 

: ̢ 

6.12 Diff View Actions: 

: 

 
6.12.1 The comparing file must be the Febees high definition format. All design file can 

be exported as Febees high definition density file by clicking [View]->[Diff View 

Actions]->[Export Febees high definition density file]. 

̢

[View]->[Diff View Actions]->[Export Febees high definition 

density file]̢  

6.12.2 Load design to compare by [View]->[Diff View Actions]->[Load Febees high 

definition density file]. 

[View]->[Diff View Actions]->[Load Febees high 

definition density file]̢  
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6.12.3 Select method for comparison by [View]->[Diff View Actions]: there are 

subtracting and dividing. 

[View]->[Diff View Actions] : ̢ 

 
6.12.4 9ƴŀōƭŜ άbƻǊƳŀƭƛȊŜ 5ƛŦŦ ǾƛŜǿέ ǘƻ ŜȄǘŜƴŘ ǎŎŀƭŜΦ όƻƴƭȅ ŦƻǊ ǎǳōǘǊŀŎǘƛƴƎ ƳƻŘŜύ. 

 

6.12.5 Click [View]->[Diff View] or    , the difference data will be show in design area. 

The data can be caught by the function of Select Density Section Chart and Select 

Density Table (refer chapter 5 Edit).  

[View]->[Diff View]     ̢

( 5  ) 

 

7 Layer 

 

Each drawing paper can be edited independently, and drawing papers can be pieced together 

as one design. Layers are just like drawing papers. You can separate a design to several layers 

and modify the density distribution for each layer independently. How to effectively manage 

and quickly modify the job done? It depends on the use of layers! 

̢ ̢

̢

? ̢ 

7.1 Layer information will be exhibited in άLayersέ window and άPropertiesέ window. 

̢ 

7.1.1 Layers window: All layers are listed under design name. Near design name, the width 

and height are shown. The origin coordinate and width/height are also displayed by 

the side of layer name. 
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: ̢

̢ ̢ 

 
 

7.2 New Layer: When you start a new design, system will create one layer automatically. Click 

[Layer]->[New Layer] to create one more layer if need. Then New Layer window appears. 

: ̢ [Layer]->[New Layer]

̢ ̢ 

 
7.2.1 Name of Layer & Description: Naming for layer and adding information (not 

necessary). 

 & : ( )̢ 

7.2.2 X/Y: Define the coordinate for the origin of new layer 

X/Y: ̢ 

7.2.3 Width/Height: Define the width and height of new layer. 

/ : ̢ 
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7.2.4 Negative Layer: if check this function, the density in the layer will be converted as 

minus. 

: ̢ 

 

7.2.5 Import Dots from Grayscale Image: You can select to import density profile from 

grayscale image for new layer directly here. For this item, the design line must be 
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defined firstly. 

: ̢

̢ 

7.2.6 Click OK to create new layer. If no use the function of Import Dots from Grayscale 

Image, system will provide design line automatically. 

̢

̢ 

 

7.3 Delete Layer: Remove the layer which you do not want. 

: ̢ 

7.3.1 Click the layer, want to delete, on Layer window 

̢ 

7.3.2 You can click the right button of mouse and then select άRemove Layerέ, or remove 

layer by the route: [Layer]->[Delete Layer]. 

έ έ [Layer]->[Delete Layer]̢  

 

7.4 Import Layer: Import saved layer file (*.slf). 

: (*.slf)̢  
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7.4.1 Click [Layer]->[Import Layer]. 

[Layer]->[Import Layer]̢  

7.4.2 A pop up window appears to request selecting a layer file. 

̢ 

7.4.3 After importing, the imported layer will be listed in Layer window. The size of 

imported layer will be adjusted to match design. The site of density and design lines 

will be kept on the relative position. 

̢

̢ ̢ 

7.5 Export Layer: Click [Layer]->[Export Layer] to export selected layer and save as a *.slf file. 

: [Layer]->[Export Layer] *.slf  

 

8 Properties window 

 

In Layer Window, if you select the design or a layer, the related information will be displayed in 

properties window. 

̢ 

8.1 Properties of the design 

 

8.1.1 Density 

 

 

8.1.1.1 Composite Method: The options to determine the calculation method for layer 

overlaying area. You can select to add all values, pick up maximum value, pick 

up minimum value, or calculate the average. 

: ̢ ̡ ̡ ̡

̢ 
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8.1.1.2 Overall Density Adder/Multiplier: You can add or multiply a value for all density. 

That can help you to view the difference more carefully. 

/ : ̢

̢ 

8.1.2 Label: Label words or pattern on design. 

: ̢ 

 

8.1.2.1 Define Label table: Click Labels-Pattern/Text and   appears. Click    again, 

and Pattern/Text Label Editor will come out. 

: -Pattern/    ̢

/ ̢ 

Labels-Pattern 

Labels-Text 
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8.1.2.2 Click άPreviewέ to check the position of each pattern. You can room in by 

clicking left button of mouse to frame the region to check detail. Click right 

button of mouse again and room out. 

έ έ ̢

̢ 

8.1.2.3 The label will not be shown in design or preview mode, but displayed in output 

file. 

̢ 
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8.1.3 Layout: The number here can be revised directly to change the size of design. 

: ̢ 

 

8.1.4 Mask: Refer the chapter 11 Mask 

: 11   

8.1.5 Misc: You can add notes here for this design, or revise the design name. The version 

of design also is shown here. 

: ̢  ̢

8.1.6 Output: Define the decimal places. 

: ̢ 

8.1.7 Spline: Define smooth level (0-1), and if use smoothest curve (True or False). 

:  (0-1)  (True or False) 

8.2 Properties of the layer 

 

8.2.1 Density 
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8.2.1.1 Dots: Display the quantity of dots, and if you click the Dots, the icon   will 

appear. Click    and density table will pop up for modification. 

: ̢       

̢ 

8.2.1.2 Negative: Select άFalseέ and all density values are plus; select άTrueέ and all 

density values of this layer are treated as minus. 

: άFalseέ άTrueέ

̢ 

8.2.1.3 Overall Density Adder/Multiplier: You can add or multiply a value for all density. 

/ : ̢ 

8.2.2 Layout: Including the coordinate of origin (cannot be revised) and width/height (can 

be revised) 

: ( ) ( ) 

 

8.2.3 Misc: You can add notes here or revise the name of this layer. 

: ̢ 

 

9 Density 

 

BacklightFly use horizontal and vertical lines as design base. We called the nodes of design lines 

as density dots. All density dots have a density value and interact with each others. As long as 

the change in one, some, or all of the density dots, the result of design will be changed. The 

Density function only work when editing for layers. 

BacklightFly ̢

̪ ̢̫ ̢

̡ ̢ ̢ 

9.1 Introduction of dot 
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9.1.1 Active dot: Means the dot you clicked. The related information of that dot will be 

displayed on άActive Dotέ window. 

: ̢ ̢ 

9.1.2 Selected dots: You can use mouse cursor to draw a frame, and the density dots in the 

frame will be selected and shown as yellow outline. 

: ̢

̢ 

9.2 Adjust Density Values: First, need to select the density dots, and click the function of 

άAdjust Density Valueέ. Then, άAdjust Density/Grayscale Valuesέ comes out. 

: έ έ

̢ 

 

9.2.1 Adjust by value (-1 to 1): The all selected density will be added the value you keyed 

in. 

(-1 to 1): ̢ 
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9.2.2 Adjust by multiple a factor (>=0): The all selected density will be multiplied the value 

you keyed in. 

(>=0): ̢ 

9.3 Adjust Density Values Gradiently: First, need to select the density dots (The selected 

region needs more than 3x3), and click the function of άAdjust Density Value Grandientlyέ. 

Then, edit window comes out. 

( ): ( 3x3) έ

( )έ ̢ 

 
 

9.3.1 Adjusting by adding value: the gradient will be start from this value to 0 and add to 

the selected area. 

:  ̢

9.3.2 Adjusting by adding percentage: the gradient will be start from this value to 0 and 

multiply to the density. The multiplied data will add to the selected area. 

: ̢

̢ 

9.3.3 Multiply A Factor: the gradient will be start from this value to 0 and multiply to the 

density. The multiplied data will replace the selected area. 

: ̢

̢ 
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9.3.4 Gradient Alignment: 

: 

9.3.4.1 Line Align: There are 4 edge lines and 2 center lines for choice. 

: ̢ 

9.3.4.2 Point Align: There are 8 edge points and 1 center point for choice. 

: 8 ̢ 

9.3.4.3 Mesh Table: Replace by new density table. 

: ̢ 

 

9.3.5 Gradient Speed: Determine the profile of density curve. 

: ̢ 

9.3.6 User Define: Click άUser Defineέ in Gradient Speed, the άEditέ function will be 

enabled, and click άEditέ to edit. 

: έ έ έ έ ̢ 

 

9.3.7 Incircle: If you select άPoint Alignέ, the άincircleέ item will be shown. If check the 

mark for it, the modified region will include the custom gradient circle. On the other 

hand, the modified region will be included in the gradient circle if not check the mark 

: έ έ έ έ ̢

̢

̢ 

 

9.3.8 CustomDefineGradientSpeedForm: 

9.3.8.1 Add Row: Add a new row 

:  

9.3.8.2 Remove Row: Remove a row 

:  
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9.3.8.3 Refresh Preview: Preview the profile of the circle 

:  

9.3.8.4 Edit Table: Revise the value here, and the curve chart will also be changed. 

: ̢ 

 

 

9.3.8.5 Curve Chart: The selected point (yellow) can be moved by pressing the left 

button of mouse. Pressing left button of mouse + [Ctrl] can adjust curve overall. 

Moving the curve here will also change the value on table. 

: ( ) ̢ +[Ctrl]

̢ ̢ 

 

9.3.8.6 Save/Load Profile: Click to export or import the curve of gradient speed. 
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/ : ̢ 

9.3.9 Mesh Table: Click άMesh Tableέ in Gradient Alignment, the άMesh Tableέ function will 

be enabled, and click άMesh Tableέ to edit. 

: έ έ έ έ

̢

 
9.3.10 Density Editor: 

9.3.10.1 Add Column: Add a new Column 

:  

9.3.10.2 Remove Column: Remove a Column 

:  

9.3.10.3 Add Row: Add a new row 

:  

9.3.10.4 Remove Row: Remove a row 

:  

9.3.10.5 Load Image: Preview the profile of the circle 

:  

9.3.10.6 Extract Data: Get mesh density value by image(Black=1 White=0). 

: ( ) ( =1 =0)̢  

9.3.10.7 Image/Data: Switch for mesh data and image preview. 

/ : ̢ 

 

9.4 Edit X/Y Density Section ςY/X Profile: 
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X/Y -Y/X : 

 

9.4.1 Click a density dot to become an active dot. 

̢ 

9.4.2 Select [Density]->[Edit X/Y Density Section ςY/X Profile] or click right button of mouse 

to select [Edit X/Y Density Section ςY/X Profile]. 

[Density]->[Edit X/Y Density Section ςY/X Profile]

[ X/Y -Y/X ]̢ 

9.4.3 Section Densities Editor comes out. 

̢ 

9.4.4 Use mouse cursor to pull density curve to modify the density. 

̢ 
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9.5 Open Densities Editor: The density values in table can be edited directly. 

: ̢ 
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9.5.1 Copy: The data in table can be copied for other application by clicking right button of 

mouse to select άCopyέ or pressing [Ctrl]+C. 

: έ έ [Ctrl]+C̢  

9.5.2 Cut: Remove the selected values. 

: ̢ 

9.5.3 Paste (Horizontal Mirror/Vertical Mirror/Multiple): The data of other formats, like 

Excel, can also be copied and pasted here by clicking right button of mouse to select 

άPasteέ or pressing [Ctrl]+V. The methods of Paste are normal, Horizontal Mirror, 

Vertical Mirror, and Multiple Paste. 

Multiple function can refer http://www.febees.com/backlightfly/1011/index.html 

( / / ): Excel

έ έ [Ctrl]+V ̢

̢ 

http://www.febees.tw/backlightfly/1011/index.html 

 

9.5.4 Left/Right Average: If the values on left and right side of a row are different, select 

that row and click right button of mouse to select άLeft/Right Averageέ, and then, the 

values will replaced by average of two sides. 

: 

̢ 

9.5.5 Top/Bottom Average: If the values on top and bottom side of a column are different, 

ǎŜƭŜŎǘ ǘƘŀǘ ŎƻƭǳƳƴ ŀƴŘ ŎƭƛŎƪ ǊƛƎƘǘ ōǳǘǘƻƴ ƻŦ ƳƻǳǎŜ ǘƻ ǎŜƭŜŎǘ ά¢ƻǇκ.ƻǘǘƻƳ !ǾŜǊŀƎŜέΣ 

and then, the values will replace by average of two sides. 

: 

̢ 

http://www.febees.com/backlightfly/1011/index.html
http://www.febees.tw/backlightfly/1011/index.html
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10 Design Line 

 

10.1 Add Design Line 

 

 

10.1.1 Add single X/Y design line: Provide the position of new design line, and system 

will draw a design line at that site. 
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X/Y : ̢ 

10.1.2 Add multiple X/Y lines: Key in how many design lines you want to create, and 

system will distribute these design line evenly. 

X/Y : 

̢ 

10.1.3 Add multiple X/Y lines between two lines: 1. Select the design line, starting to 

insert new design lines. 2. Key in the quantity of new design line. 3. Design lines will 

be inserted evenly. 

: 1. 2̢. 

̢3. ̢ 

 

10.2 Move Design Line: Select design lines, select this function, and key in new position. 

: ̢ 

 

 
10.3 Remove Design Line 
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10.3.1 Remove X/Y Design Lines Evenly: Define the number of design lines to remove. 

X/Y : ̢ 

 
10.3.2 Remove Current X/Y/X&Y Design line: Remove the X/Y/X&Y design line(s) that 

active dot is on. 

X/Y/X&Y : X/Y/X&Y ̢ 

10.4 Re-layout Design Line Evenly: Key in the quantity of design lines, and system will 

re-layout layer evenly. 

( ): ̢ 

 

 

10.5 Open Design Lines Editor: Define the positions on X and Y axis for design lines. The 

sequence of position must be form low to high. 

: X Y ̢ ̢ 
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11 Mask 

 

The result of mask can only be checked on Preview (CCD) mode. 

̢ 

11.1 Masks-Block 

-Block 

The concept of Mask-block is to add a shape with density to modify the density profile of 

design locally, for example modifying for hot spots. The block may be diamond, ellipse, 

or rectangle shape with gradient density or single density. You can select to add, add 

percentage, or paste the block shape to your design. 

block , ,

, , . 

11.1.1 Toolbar of Block Mask Data Editor: The Masks-Block Data Editor can be opened 

from [Mask]->[Masks-Block] or from the [Masks-Block] in properties window of 

design. 

Block : -Block [ ]->[ -Block]

[ -Block] ̢ 

 

11.1.1.1 Add Row/Remove Row: Add a new row / remove the selected row(s). 



¢Ƙƛǎ ŘƻŎǳƳŜƴǘ ƛǎ ǇǊƻǇǊƛŜǘŀǊȅ ƻŦ CŜōŜŜǎΦ 5ƻƴΩǘ ǎǇǊŜŀŘ ǿƛǘƘƻǳǘ ǇŜǊƳƛǎǎƛƻƴΦ 
Febees ̢ ̢ 

/ :  / ̢ 

11.1.1.2 Toggle Combobox Visible: Select if display combo box. 

: ̢ 

 

11.1.1.3 Toggle Select All: Select all or cancel selected all. 

: ̢ 

11.1.1.4 Load Image/ Clear Image: You can select row(s) and click the icon to load or 

clear image for Mask in mask function. 

/ : /

Mask in mask ̢ 

11.1.1.5 Up/Down: Move up or down. Check the row(s), click the up/down button, 

and you can move the select row(s) up or down. Check the row(s) again to 

cancel the selection if moving is finished. 

/ : ̢ ̢

̢ 

11.1.2 Shape Type: 

:  

 

 

11.1.3 Effective Part:  

: 
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11.1.4 Action: Select how the mask applied in design. 

: ̢ 

 
If background density is 0.3, and ActionΩs value is 0.2 

0.3 0.2̢  

11.1.4.1 Add: Final Density = ActionΩs value + Background density = 0.2 + 0.3 = 0.5 

:  =  +  = 0.2 + 0.3 = 0.5 

11.1.4.2 AddPercentage: Final Density = (ActionΩs value x Background density) + 

Background density = (0.2 x 0.3) + 0.3 = 0.36 

:  = (  x ) +  = (0.2 x 0.3) + 0.3 = 

0.36 

11.1.4.3 Paste: Final Density = ActionΩs value 

:  =  

11.1.5 ActionΩs Density Value: The density value of mask. 

: ̢ 

11.1.6 Center X/ Center Y/ Width/ Height/ Rotate Angle: Define the location, size, and 

shape of the block. 

X /Y / / / : Block ̡ ̢ 

 

11.1.7 Mask in mask: Similar with the function of effective part. The shape of block will 
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determined by the inserted image. 

: ̢ 

11.1.8 Reverse Mask in mask: If False, blank in image is mask region; in True, white in 

image is mask area. 

: False True

̢ 

 
11.1.9 Exclude in row height calculation: Skip this action for row height calculation to 

get smooth result. It can improve stripe problem. 

Exclude in row height calculation: 

̢ 

11.1.10 Matrix: Automatically and regularly arrange the masks. 

: ̢ 

11.1.10.1 Array Mode: On groupBox1, select άArray Modeέ. The new added masks 

will be arranged form left to right, from top to bottom.  

: groupBox1 άArray Modeέ̢ ̡

̢ 
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11.1.10.1.1 1st Left X/1st Top Y: The coordinates of the first mask (on left-top). 

1st Left X/1st Top Y: ( )   

11.1.10.1.2 X/Y Pitch: The spacing between masks on X/Y direction. 

X/Y : X/Y ̢ 

11.1.10.1.3 X/Y Repeat Count: The quantity of masks on X/Y direction. 

X/Y : X/Y ̢ 

11.1.10.2 Circle Mode: On groupBox1, select άCircle Modeέ. The new added masks 

will be arranged regularly by counter-clockwise rotation. 

: groupBox1 άArray Modeέ̢

̢ 
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11.1.10.2.1 X/Y Center: The coordinates of the center of circle LGP. 

X/Y : ̢ 

11.1.10.2.2 Radius: The radius of the circle LGP. 

: ̢ 

11.1.10.2.3 Initial Theta/Initial ARC: Define the location of the first mask. The 

theta angle and ARC are interlinked. Modify one parameter and the other 

will also be changed. 

/ : ̢

̢ 

11.1.10.2.4 Theta/ARC Pitch: Define the spacing between masks. The theta angle 

and ARC are interlinked. Modify one parameter and the other will also be 

changed. 

/ : ̢

̢ 

11.1.10.2.5 Theta Repeat Count: Set the quantity of masks. 

Theta : ̢ 

11.1.10.2.6 Due to masks will be arranged circularly, the masks themselves should 

be also rotated based on their location on circle. The software will 

calculate the rotate angle automatically. 

̢

̢ 

 

11.1.11 Preview: Check the mask location. 
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: ̢ 

11.2 Custom Shape: Polar Coordinate system 

:  

There is custom shape in the Shape Type item of Masks-Block. 

-Block  

 

11.2.1 Select άCustomShapeέ or άCustomShape2έ in Shape Type item, and then you 

can define the specific shape on Custom Shape Value. 

έ έ έ 2έ

̢ 

 

11.2.2 CustomShape 

 

11.2.2.1 Custom Shape Input Helper: The number of row must be 1 or 3+. 

Custom Shape Input Helper: 1 3 

 

11.2.2.2 Theta: Define the position of axis for your custom shape. 
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Theta: ̢ 

 
11.2.2.3 Position/Density: Define the density on axis̢The final density will be 

multiplied the ActionΩs Density Value of Block Mask Editor. 

/ : ̢ Block

̢ 

 
11.2.2.4 Center: Using the related coordinate. (0.5 0.5) means center. The distances 

from top, bottom, left, right to center are all the same. 

: ̢(0.5 0.5) 

̢ 

11.2.2.5 Is Circumcircle: If check this item, system will create a custom shape to 

include you design file (circumscribed circle); if no check this item, system will 

create a custom shape within you design file(inscribed circle). 

Is Circumcircle: (

) ( )̢ 

11.2.3 CustomShape2 

2 



¢Ƙƛǎ ŘƻŎǳƳŜƴǘ ƛǎ ǇǊƻǇǊƛŜǘŀǊȅ ƻŦ CŜōŜŜǎΦ 5ƻƴΩǘ ǎǇǊŜŀŘ ǿƛǘƘƻǳǘ ǇŜǊƳƛǎǎƛƻƴΦ 
Febees ̢ ̢ 

11.2.3.1 Custom Define Gradient Speed Form: Row number must beʿ  3. 

Custom Define Gradient Speed Form: ̢ 

11.2.3.2 Add/Remove Row: Increase or Reduce rows. 

/ : ̢ 

11.2.3.3 Refresh Preview: Review the gradient profile of custom shape. 

: ̢ 

11.2.3.4 Angle: Refer 11.2.2.2 

:  11.2.2.2 

11.2.3.5 Position: The relative position of axis. The setting is fixed as 0, 0.1, 0.2, 0.3, 

0.4, 0.5, 0.6, 0.7, 0.8, 0.9, 1. 

: ̢ 0, 0.1, 0.2, 0.3, 0.4, 0.5, 0.6, 0.7, 0.8, 0.9, 1̢ 

11.2.3.6 Values in the table: To define the density curve. The actual density is the 

value here to multiply the ActionΩs Density Value (11.1.5) 

: ̢

(11.1.5) 

11.2.3.7 Chart: The density curve can also be edited here by pressing the node to 

move up or down. When the chart is adjusted, the value in table will be also 

changed. 

: ̢ ̢

̢ 

11.2.3.8 Save/Load Profile: The table can be exported as excel file. The saved profile 

can also be imported. 

/ : excel ̢

̢ 

11.2.3.9 IsCircumcircle: Refer 11.2.2.5 
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IsCircumcircle:  11.2.2.5 

11.2.3.10 Center: Refer 11.2.2.4 

: 11.2.2.4 

11.2.4 For Custom shape operation, refer 

http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html 

http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html 

11.3 Masks-Image 

-Image 

Use specific image file to modify design file, for example special light article design or hot 

spot elimination. 

, ̢ 

11.3.1 Toolbar of Image Mask Data Editor: The Masks-Image Data Editor can be opened 

from [Mask]->[Masks-Image] or from the [Masks-Image] in properties window of 

design. 

Image : -Image [ ]->[ -Image]

[ -Image] ̢ 

11.3.1.1 Action: Refer Mask-Block (11.1.4) 

: -Block (11.1.4)̢  

11.3.1.2 Image: Click   , and be able to insert image file. 

:    ̢ 

11.3.1.3 Is FHD Image: If image is FebeesHighDefinition 64k grascale format, then 

this item will show άTrueέ. 

Is FHD Image: 64

"Trueέ̢  

11.3.1.4 Trim White: Skip the white area in image, and there is no action for white 

area. 

Trim White: ̢ 

http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html
http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html
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11.3.1.5 Reverse Color: In a CCD luminance image, white means high luminance 

value but black means. But, If insert this image, white will become density=0. 

Check this item to reverse color, and you can get correct density data.   

: CCD , 0

̢ 

11.3.1.6 Multiplier/ Adder: New = Adder + Multiplier x Old 

Multiplier/ Adder:  = Adder + Multiplier x  

11.3.1.7 Image Info: click here and the density information of image will be 

displayed. 

: ̢ 

 

11.3.1.8 Center X/ Center Y/ Width/ Height: Define the location and size of the 

image. 

X /Y / / : ̢ 

11.3.1.9 Mask in mask: Similar with the function of effective part. The shape of 

block will determined by the inserted image. 

: ̢ 

11.4 Masks-Include/Exclude 

-Include/Exclude 

Use mask to include or exclude partial of design. The result of mask can only be checked 

on preview mode. 

̢ ̢ 

11.4.1 Toolbar of Include/Exclude Mask Data Editor: The Masks-Include/Exclude Data 

Editor can be opened from [Mask]->[Masks-Include/Exclude] or from the 

[Masks-Include/Exclude] in properties window of design. 
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Include/Exclude : -Include/Exclude [

]->[ -Include/Exclude] [ -Include/Exclude]

̢ 

 

11.4.1.1 Shape: The shape of the region you want to include or exclude. 

: ̢ 

 
11.4.1.2 Action - Include: Only restore the region you set. 

: ̢ 

 

11.4.1.3 Action - Exclude: Remove the region you select. 

: ̢ 
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11.4.1.4 Center X/ Center Y/ Width/ Height: Define the location and size of the 

image. 

X /Y / / : ̢ 

11.4.1.5 Mask in mask: Similar with the function of effective part. The shape of 

block will determined by the inserted image. 

: ̢ 

 

11.4.2 Reverse Mask in mask: If False, the action works on white area of image; if True, 

action works on blank area. 

: False True

̢ 
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11.5 Masks-Text 

-Text 

Mark some text in design.  

 

 

11.5.1 Color: Select the color of labeled words. White: skip dots; Dark: density =0.7854 

: ̢ : : 

0.7854̢  

 

11.5.2 Text: You can key in the words, want to label on design file, here. 

: ̢ 

11.5.3 Rotate Angle: 

: 

 

11.5.4 Center X/ Center Y/ Width/ Height: Define the location and size of the text. 
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X /Y / / : ̢ 

12 Tools 

 

 

12.1 Options 

 

12.1.1 Unit: Select to use related or absolute position. 

: ̢ 

 

12.1.2 Language: user interface language. 

: ̢ 

 

12.1.2.1 Some EURO country needs to select English for some reason as Decimal 

point.  άΣέ  άΦέ 

12.1.3 Display: Set resolution display. This setting is only for screen display, not related 

to output result. Value of resolution must larger than the number of design lines. 

: , ̢

̢ 
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12.1.4 Default Values: The default setting when creating a new design. 

: ̢ 

 

12.1.5 Folders: select the route for saving. 

: ̢ 

 

12.1.6 Fine Grain Output2&3 

2&3 

 

12.1.6.1 Use memory to speed up processing: If memory is shortage will pop up 

άout of memoryέ error message. 








