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1 How to install and register 

如何安裝與註冊 

1.1 Installation 

安裝 

1.1.1 Confirm the system version of your computer (32-bit or 64-bit). 

確認電腦作業系統版本(32 位元或 64 位元)。 

 

1.1.2 Select right version of BacklightFly software link and run. 

從 Febees 所寄送之軟體聯結中選擇正確版本並點入。 

1.1.3 Key in user name and password (send with software link), and download the 

software. 

輸入信件中所提供之使用者名稱及密碼以下載軟體。 

 

1.1.4 Execute the software 

執行軟體安裝 
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1.2 Register 

註冊 

1.2.1 Open BacklightFly.exe    , below messages will show. For registration message, click 

“Save HardwareKey as file”, save, and send the file to Febees. Febees will re-send the 

license file as *.txt soon.  

開啟 BacklightFly4.exe   ，會出現以下訊息， 在“輸入 Lisence”視窗中，按下 “將 

HardwareKey 儲存”，並將儲存之檔案寄給 Febees，我們將盡快提供 License 檔案

(*.txt) 
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1.2.2 Click “Load License from File” to upload the key.txt and click “OK”. 

*Registration window can be found on “Help” of BacklightFly toolbar. 

另存 License 檔案(*.txt)。按”從檔案載入 License” 載入 License 檔案，並按確定。 

*註冊視窗可由軟體介面上方工具列裡的輔助(H)中找到(輸入 License)。 

1.2.3 Installation complete. 

安裝完成。 

 

1.3 Trouble shooting 

疑難排解 

1.3.1 If below error message shown, that may mean wrong version software installed. 

32version software was installed in computer with 64-bit system. PLS try another link. 
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If still fail, PLS contact with Febees. 

若出現以下視窗，表示安裝錯誤版本(系統為 64 位元，但安裝 32 位元軟體版本)，

請嘗試安裝另一版本。如仍有問題，請聯絡 Febees。 

1.3.2 For authority issue, follow below steps to revise setting. 

如有權限問題，請依以下步驟更改設定。 

 

1.3.2.1 Open the installed file. 

開啟軟體安裝路徑之資料夾。  

1.3.2.2 Select BacklightFly.exe，and click right button of mouse.  

選取 BacklightFly 執行檔，按滑鼠右鍵。  

1.3.2.3 Select “executed by administrator”.  

選”以系統管理員身分執行”。 

1.3.2.4 POP window will appear, and click “allow”. 

顯示新視窗，選取允許。 

1.3.2.5 Select BacklightFly.exe，click right button of mouse, and select “Propoties” 

再次選取 BacklightFly 執行檔，按滑鼠右鍵並選擇”內容”。 

1.3.2.6 Find the “Compatibility” sheet, check “always open by administrator”, and 

apply the setting. 

在相容性頁面勾選“以系統管理員身分執行此程式”並套用。 
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1.3.3 If access to register still defined. Please contact support@febees.com for a temporary 

solution. 

如仍有註冊上的問題，請來信 support@febees.com ，我們將盡快提供解決方

法。 
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2 Introduction of BacklighFly operation frame 

BacklightFly 操作畫面介紹 

 

2.1 Title bar: Display the file name (* for unsaved design) and the license status. 

標題列: 顯示檔案名稱(未儲存之新檔以*表示)及軟體使用權狀態。 

2.2 Toolbar: Each function will be introduced later. 

工具列: 各項功能請參考後續介紹。 

2.3 Toggle toolbar: Show the icons which be used with high frequency. 

圖示工具列: 顯示常用功能之圖示。 

2.4 Density profile: Show the density curve on selected X and Y section. 

密度斷面圖: 顯示所選擇之 X 及 Y 方向之密度曲線。 

2.5 Mesh: Show the design result with grayscale or CCD mode. 

網格: 以灰階或 CCD 模式顯示設計結果。 

2.6 Layers: Multi-layers are available. 

圖層: 可以多圖層方式設計。 

2.7 Properties: Show the edition information about design and layers. 

內容: 顯示設計稿及圖層的相關編輯資訊。 

2.8 Active Dots: Show the density and coordinate of selected dot. 

目前的密度點: 顯示該點之密度及座標。 

 

3 File 

檔案 

3.1 New: Open New File 

新設計 
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3.1.1 “New design” window can be opened by below 3 routes: 

新設計”視窗可由下列三種方式開啟: 

3.1.1.1 Execute BacklightFly.exe, and “New design” window will be displayed. 

執行 BacklightFly.exe，隨即帶出”新設計”視窗。 

3.1.1.2 “New design” window can be opened from the route: [File] -> [New] 

”新設計”視窗也可藉下麵路徑開啟: [檔案] -> [新設計] 

3.1.1.3 Open “New design” window from the “New design” icon on toggle toolbar. 

點擊工具列上的”新設計”圖示。 

3.1.2 “New design” window description 

“新設計”視窗說明 

3.1.2.1 Name & Description: Naming for new design and add description (not 

necessary) 

名稱及說明: 為新設計命名及加註(非必須) 

3.1.2.2 General: Define the width and height of the design 

一般: 定義設計稿之寬高 

3.1.2.3 Load initial densities form grayscale image(extract mesh data not full image) 

從現有灰階影像載入密度(擷取網點密度非匯入原圖) 

3.1.2.3.1 Check “Load initial densities form grayscale image” 

   勾選”從現有灰階影像載入密度” 

3.1.2.3.2 Select image from “Browse” 

   從”瀏覽”選擇影像圖檔 

3.1.2.3.3 Key in numbers for design lines or import saved design line file (*.slf 
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   輸入設計線數目或套用現有設計線檔(*.slf) 

3.1.2.3.4 Select “Reverse Density” or not: Black = 1 if no check; Black = 0 if 

check. 

   選擇是否反轉密度值: 不勾選則黑色密度為 1；勾選則黑為 0。 

 

3.2 Open: Open old file 

開啟舊檔 

3.2.1 Open old file by below three methods 

藉由以下三種方式開啟舊檔 

3.2.1.1 Click saved file directly 

直接點擊被儲存的檔案 

3.2.1.2 Select old file form the route: [File]->[Open] 

由[檔案]->[開啟舊檔]選擇舊檔 

3.2.1.3 Click “Open Design” on toggle toolbar to select old file 

點擊工具列上的”開啟舊檔”圖示 

 

3.3 Save/Save as 

儲存/另存新檔 

3.3.1 Unsaved file will be shown * on title bar. 

未儲存之檔案在標題區會顯示星號(*)。 
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3.3.2 The design can be saved by three methods: 

設計檔可由下列三種方法進行儲存: 

3.3.2.1 Save the design from the route: [File] -> [Save] or [Save as] 

由[檔案] -> [儲存]或[另存新檔]路徑儲存 

3.3.2.2 Save the design by clicking “Save” icon on toggle toolbar 

按”儲存”圖示進行儲存 

3.3.2.3 Press [Ctrl]+S 

按[Ctrl]+S 

3.3.3 After saving the file, * will disappear and be replaced by the saved file name. 

儲存檔案後，星號(*)消失並被儲存之檔案名稱取代。 

3.4 Output: Refer section 4 

輸出: 參考單元 4 

3.5 Import 

匯入 

3.5.1 The import function will be active under mesh design view. 

當設計畫面是位於網格設計模式時，匯入功能方有作用。 

 

3.5.2 Import Same Pitch Design 

匯入等 pitch 設計 

This import function only supports same standard DXF formats without block mode, 
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for example Light Tool format. 

此匯入功能僅支援 Light tool 等格式輸出，不保證所有 DXF 皆可被解析。 

 

3.5.2.1 Press “Browse” to select the DXF file. 

按”瀏覽”選則欲匯入之檔案。 

3.5.2.2 Flip Vertical: If check it, the imported image will be flipped vertically. 

垂直翻轉: 勾選此項目，匯入之圖形將被垂直翻轉。 

Smart Filter: Try to Filter none pattern information and pitch variation. 

智慧型濾點:去除不相關圖形降低錯誤,並接受佈點間距輕微誤差,   

3.5.2.3 Edit design line: The numbers of design lines can be keyed in directly if selecting 

“Auto create design lines”, or select “Import design lines form layer file (*.slf) 

編輯設計線: 在自動產生格線下，直接輸入設計線數目；或選擇”匯入設計

線”自圖層檔(*.slf)匯入設計線。 

3.5.2.4 The imported DXF file can be also saved as a grayscale image at the same time 

if check “Export an additional grayscale image (8-bit)” 

若勾選”額外輸出灰階影像”，被匯入之 DXF 檔可同時另存為灰階影像檔。 

3.5.3 General Import 
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匯入 same size 設計 

 

3.5.3.1 Format: Supported formats as below: DXF, Standard Laser, Standard Laser with 

origin offset, and TIFF. 

格示: 支援格式如下: DXF, Standard Laser, Standard Laser with origin offset, 

and TIFF。 

3.5.3.2 Press “Browse” to select file to import. 

按”瀏覽”選擇欲匯入之檔案。 

3.5.3.3 Define shape size by yourself or check to detect automatically (DXF only) 

輸入圖形大小或由系統自動偵測(只支援 DXF 格式)。 

3.5.3.4 Shape Area Factor: Generally, circle is 0.7854, and rectangle is 1. 

面積換算比: 一般圓形為 0.7854；方形為 1。 

3.5.3.5 Flip Vertical: If check it, the imported image will be flipped vertically 

垂直翻轉: 勾選此項目，匯入之圖形將被垂直翻轉。 

3.5.3.6 Edit design line: The numbers of design lines can be keyed in directly if selecting 

“Auto create design lines”, or select “Import design lines form layer file (*.slf) 

編輯設計線: 在自動產生格線下，直接輸入設計線數目；或選擇”匯入設計

線”自圖層檔(*.slf)匯入設計線。 

3.5.4 Import Large Density Table: Paste data, copied form excel file, or key in data in table. 

匯入大型密度表: 複製 excel 檔中數據並貼入表格中；或輸入資料於表格中。 
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3.6 Exist 

離開 

3.6.1 The software can be closed by click [File]->[Exit] 

按[檔案]->[離開]，則軟體將被關閉 

 

3.6.2 If the modified design file was not saved and the software will be closed, there is an 

error message shown to notice you if you want to save the modification. 

若被修改過的設計稿未被儲存，而軟體將被關閉，則將有對話視窗提醒是否需要

儲存檔案。 

 

4 Output 

輸出 
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4.1 General setting of output 

共通參數設定 

 

4.1.1 Format: Output file formats, including DXF, Gerber, Standard Laser, Standard Laser 

with origin offset, SPEOS, Light Tools, TracePro, text coordinates, Image, EPS, and PDF. 

輸出格式: 包含 DXF、Gerber、Standard Laser、Standard Laser with origin offset、

SPEOS、Light Tools、TracePro、文字座標、Image、EPS 和 PDF。 

PS. PDF output is limited by memory; we don’t guaranty the quantity.  

備註: PDF 輸出受限於記憶體的使用，本產品不保證輸出的數量。 

4.1.1.1 SPEOS/TracePro 

SPEOS/TracePro 

 

4.1.1.1.1 Shape name: You can select or edit “Shape Name” to create new 

shape for SPEOS. 

圖形名稱: 您可由選單中挑選或自行編輯圖形名稱。 

4.1.1.1.2 Variable          : Click          to select the parameter to 

insert in definition. 

選項: 按          挑選要自行加入至定義中的參數。 

4.1.1.1.3 X/Y: output location. 

X/Y:代表輸出點的座標 

4.1.1.1.4 Diameter: shape size. 

Diameter: 輸出的圖形大小 
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4.1.1.1.5 Radius: half shape size. 

Radius: 輸出大小的一半 

4.1.1.1.6 Cone_radius: radius of cone by calculating from cone definition. 

Cone_radius: 指使用角錐時所換算得到的小圓半徑 

4.1.1.1.7 Definition: You can select from combo box or key in the definition. 

Each parameter must separate with space. 

定義: 可由選單中挑選或自行編輯。定義欄中的每一個參數必須用空

格隔開。 

4.1.2 Shape: Type of shape 

圖形: 輸出圖形 

 

4.1.3 Shape area factor: convert square base density to design shape. 

圖形面積係數: 正方形轉換成輸出圖形面積比。 

 
4.1.4 Coordinate rotate angle: Direction of scan. 

座標旋轉角度: 佈點旋轉角度。 

4.1.5 Coordinate offset: offset origin coordinate. 

座標位移: 位移輸出座標。 

          

4.1.6 Shape size calibrate: There is gap between design and actual (r2-r1), such as etch or 

print. This setting can use to compensate for simulation. 

圖型尺寸校正 : 修正圖型尺寸,如蝕刻擴孔或印刷造成的誤差，以方便模擬軟體

分析 

4.1.7 Flip (horizontal/ vertical): To mirror designt for negative film printing application or 
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coordinate origin changing. 

翻轉 (水平/垂直): 輸出圖形左右或上下對調,主要用在印刷底片或座標系統變更

時。 

4.1.8 Draw Border: Draw the edge line to confirm the size of design and dot distribution. 

輸出邊界外框: 顯示設計稿邊界,方邊確認設計稿大小。 

 
4.1.9 Output rotate angle: Rotate output result. 

旋轉輸出結果 : 將輸出結果做旋轉。 

 

4.2 Same size Output-FineGrained3 (General) 

Same size 輸出-細緻化 3 (General) 

The dot distribution will look like random distribution. 

佈點將會類似亂數排列。 
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4.2.1 Type: Image or Light Guide Mode. 

類別: 影像或導光板模式。 

4.2.2 Image mode 

影像模式 

4.2.2.1 Shape Size: Dot dimension. 

圖形尺寸: 佈點的大小。 

4.2.2.2 Resolution: Higher resolution gets better quality but longer process time. 

解析度: 解析度越高品質越佳，但輸出速度將劇烈下降。 

4.2.2.3 Min spacing: Setting minimum spacing. System will optimize the result. 

最小間距: 設定兩圓的最近距離。系統將會自行將結果最佳化。 

4.2.2.4 Forced Separating: On high density area, the dots might over lap. Check the 

mark for this item, system will change the calculating mode to separate all dots. 

But it will cause the image blurry. 

強制分離: 在高密度區，佈點可能會重疊在一起。勾選此項目，則系統會改

變佈點計算方式強制分離所有佈點。相對的影像會變得較為模糊。 

4.2.2.5 Regression Count: Set the loop times for calculation. More is better for dot 

distribution, but the speed for output will be slower and image will become 

more blurry. Here you can set different counts for 3 different density range. 

回歸次數: 設定計算回歸次數。計算次數愈多點分佈狀況愈好但輸出速度會

愈慢且影像會較為模糊。您可為三段密度範圍設定不同回歸次數。 

4.2.2.6 Density Boundary: The values to partition all density as low, medium, high 

density area. 
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密度界線: 設定特定密度值將所有密度分為低、中、高密度三個區塊。 

4.2.3 Light Guide Mode 

導光板模式 

 

4.2.3.1 Shape Size: Dot dimension. 

圖形尺寸: 佈點的大小。 

4.2.3.2 Resolution: Higher resolution gets better quality but longer process time. 

解析度: 解析度越高品質越佳，但輸出速度將劇烈下降。 

4.2.3.3 Min spacing: Setting minimum spacing. 0 is recommended, and system will 

optimize the result. 

最小間距: 設定兩圓的最近距離。建議輸入 0，系統將會自行將結果最佳

化。 

4.2.3.4 Taste adjust: Default is recommend, If you get Z shape texture try to reduce 

number, normally happened on only one value density design. 

品味調整: 建議採用預設值,將設定值降低可以解決 Z 狀的紋路，通常發生

在單一密度的設計稿中。 

4.2.3.5 Regression Count: Set the loop times for calculation. More is better for dot 

distribution, but the speed for output will be slower.  

回歸次數: 設定計算回歸次數。計算次數愈多點分佈狀況愈好但輸出速度會

愈慢。 

4.3 Same Size Output – Rasterization3 

Same Size 輸出 – 點陣化 3 

Introduce FineGrained technology into rasterization output to improve the quality. 

導入細緻化技術到點陣化輸出中，顯著改善輸出品質。 
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4.3.1 Shape Size/ Regression Count/ Resolution: Refer 4.2.1~4.2.3 

圖形大小/ 回歸次數/ 解析度: 參考 4.2.1~4.2.3。 

4.3.2 Enable border enhancement: Lighten seesaw shape in edge. 

增強邊界分佈:改善邊緣鋸齒狀分佈。 

4.3.3 Enable X/Y virtualization: Customer’s special request. Do not check the mark. 

開啟 X/Y 虛擬化: 特殊需求，請勿開啟。 

4.3.4 Enhance low density distribution: Check it to improve the dot distribution on low 

density region (Density <0.1) 

低密度分散加強: 啟用此功能可改善低密度(<0.1)分散效果。 

 

4.3.5 Enable Custom Pitch: Define X/Y width. Default value is same with shape size. 

啟用自動 pitch: 當 X/Y 間距與圖形尺寸不相同時，可以在此設定 X/Y 間距(如固定

軸之雕刻機)。 

4.3.6 DPI info           : Display the DPI transferred from pitch setting. 

畫數資訊: 將所設定是 pitch 轉換成畫數。 

4.3.7 Enable Custom DPI: Some tools may request to import the DPI number; the number 

here is only for tool request and not affect the actual DPI of output. 

啟用自訂 DPI: 有些機台會強制要求輸入 DPI 值，若不勾選，軟體會自動給予正
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確的 DPI 值。此處的數據不會影響實際的 DPI 值。 

4.4 Same Size Output – Rasterization 

Same size 輸出 – 點陣化 

This is the best method to review the output result with huge output dot count. 

此為目前大尺寸唯一可以看到輸出結果的方式. 

 

4.4.1 Format: Only TIFF. In laser process, there is huge dot information. Using TIFF to save 

dot distribution information can reduce the file capacity.  

格式: 只能輸出 TIFF 格示。在雷射製成中，需要記憶大量佈點資訊。利用 TIFF

儲存點分佈的資訊可降低檔案大小。 

4.4.2 Taste adjust: Refer 4.3.2 

品味調整: 參考 4.3.2 

4.4.3 Enable blurring: Enhance dot distribution. 

啟用模糊化: 加強點分佈。 

4.4.4 Enhance low density distribution: Refer 4.4.4 

低密度分散加強: 參考 4.4.4 

 

4.4.5 Enable custom pitch/custom DPI/ X or Y virtualization: Refer 4.4.3, 4.4.5, 4.4.7 

啟用自訂 pitch/自訂 DPI/YX 虛擬化: 參考 4.4.3、4.4.5、4.4.7 
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4.4.6 Enable X/Y random swing: Imitate the effect of FineGrained output. 

啟用 X/Y 亂數擺動: 可模仿細緻化輸出的效果。 

 

4.4.6.1 Amplification: The distance for swing. 1 means the maximum swing distance, 

and 0.3 means 30% of maximum swing distance. 

振幅: 指可晃動的距離。1 指最大晃動距離；0.3 指晃動距離可達最大距離

的 30%。 

4.4.6.2 Min Spacing: The minimum distance between dots. 

最小距離: 點與點間的最小距離。 

4.4.7 Shape Distribution Enhancement: You can select to improve the dot distribution on 

the specific density region. Refer 4.7.6 

加強圖形分佈: 您可選擇要加強哪個密度下的點分佈。 參考 4.7.6。 

 
4.5 Same Size Output – Laser Engraved 

Same Size 輸出 – 雷射雕刻 

4.5.1 Image DPI setting: Only for TIFF format to decide the resolution. The numbers mean 

the pixel per inch. 

圖檔畫數設定: 用於 TIFF 檔之解析度。 

 

4.5.2 Define Shape by Size: Define shape size by um unit. The size will also be translated to 

dot (pixel) by rounding off. The result will be more matched dot setting. 

定義圖形大小: 用毫米的圖形大小，長度也會以四捨五入的方式被同步轉為用畫

數表示。輸出結果會比較接近轉換後的畫數設定。 
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4.5.3 Define Shape by Dot: Define shape by pixel unit. 

定義圖形畫數: 以畫數為單位定義圖形大小。 

4.5.4 Enable center alignment: alignment to center 

啟用中心對齊: 以中心向外對稱排列 

4.5.5 Enable fine grained processing: re-calculate for arrangement 

啟用細緻化: 重新計算排列。 

4.6 Same Size Output – Regular 

Same Size 輸出 – Regular 

 

4.6.1 Layout mode: Different line-to-line space.  

佈局格式: 不同線條間距。 

 

4.6.1.1 Original Mode: Optima line distance. 
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原始格式: 最佳化線距。 

4.6.1.2 Light Guide Mode: Average the distance between neighboring dots 

導光板模式: 鄰近的點距平均分佈。 

4.6.2 Shape Width: Define the shape size. 

圖形寬: 定義圖形大小 

4.6.3 Enable Center Alignment: Dots are generated from center to edge. The dot 

distribution will be symmetric 

啟用置中對齊: 佈點由中心向外產生。佈點將會左右對稱。 

4.6.4 Enable Forced Y Line Mode: Align Y position to meet engraved process requirement. 

啟用強制 Y 線段模式 (線型加工): 對齊 Y 座標，應用於切割製程需求。 

 

4.6.5 Enable X/Y Swing: Refer 4.5.6 

啟用 X/Y 擺動: 參考 4.5.6 

4.6.6 Disable Auto Spacing: Check it to define the minimum spacing by yourself. 

取消自動定義間距: 勾選改由自行定義最小間距。 

4.6.7 Enable FineGrained process: Turn on for dot location optimization to lighted texture. 

啟用細緻化製成: 用於最佳化佈點位置以降低紋彩問題。 

4.7 Same Pitch Output – Regular 

Same Pitch 輸出 – Regular 

4.7.1 Fixed X & Y pitch: Set the distance of X and Y pitch 

固定 X & Y 間距: 設定 X 及 Y 間距的距離。 
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4.7.1.1 Enable Rectangle Layout: 

啟用方型排列:  

 

4.7.2 Fixed X pitch, vary Y pitch: Based on dot size to adjust Y pitch. 

固定 X 間距，自動調變 Y 間距: 根據佈點圖形大小去調整 Y 方向間距。 

    
4.7.2.1 X pitch: Define the distance on X pitch. 

X 間距: 定義 X 方向間距。 

4.7.2.2 Min/Max shape size: Define the size range of dots. The dots in output will meet 

this range, but the sizes of maximum or minimum dots in output are not always 

same as settings. 

最小/最大圖形尺寸: 定義佈點圖形尺寸範圍。所有佈點的尺寸會落在此範

圍中，但輸出結果中的最大或最小點不一定和設定相同。 

4.7.3 Enable FineGrained process: Turn on for dot location optimization to lighted texture. 

啟用精緻化製成: 用於最佳化佈點位置以降低紋彩問題。 

 

4.8 Same Pitch Output – Fine Grained3 

Same Pitch 輸出 – 精緻化輸出 3 
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4.8.1 X/Y pitch: Define space on X and Y direction. 

X/Y 間距: 定義 X 及 Y 方向距離。 

4.8.2 Regression Count: Set calculation times to get better dot distribution. The 

recommend count is 5. 

回歸次數: 設定計算次數以達到較佳佈點分佈結果。建議值為 5。 

4.8.3 Resolution: Higher value gets better quality but longer process time. 

解析度: 使用高解析度可得到較高品質的輸出，但相對輸出速度會變慢。 

4.8.4 Min spacing: Set minimum distance between two dots (outline to outline). 

最小間距: 設定兩球邊緣間的最小距離。 

 

4.9 Same Pitch Output – Laser Engraved 

Same Pitch 輸出 – Laser Engraved 

 

4.9.1 Image DPI Setting: Define the DPI for output. 

畫數設定:定義輸出圖檔畫數 
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4.9.2 Define Shape by size: Using length unit to define output. The length will be also 

transferred to dot number by rounding off. In “Define Shape by Size”, the error, due 

to rounding off, will be responded in a few pitches of TIFF output. 

定義圖形大小: 以長度單位定義輸出結果。長度也會以四捨五入的方式被自動轉

換為畫數單位。而四捨五入所造成的誤差也會被顯示在 TIFF 檔中部分的佈點上。 

4.9.2.1 X/H pitch: Define density calculation region by length unit. 

定義 X/H 間距: 以長度單位定義密度計算範圍。 

  

 

4.9.3 Define Shape by Dot: Define shape size by DPI (dots) number. 

定義圖形畫數: 以畫數定義圖形大小 

 

4.10 Same Pitch Output – Hexagon 

Same Pitch 輸出 – 正六角形 

For Gerber format output only 

針對 Gerber 的輸出格式 

4.10.1 Define the size of hexagon: Set the distance of one edge. 



This document is proprietary of Febees. Don’t spread without permission. 
此檔為 Febees 所有。未經同意請物散播。 

定義正六角型尺寸: 設定正六角形的邊常。 

4.10.2 Boundary Condition 

範圍條件 

4.10.2.1 Density Boundary: Define the density limitation. When the density is higher 

than limitation, the output shape will be changed to hexagon (If lower than 

limitation, shape is circle). 

密度界線: 定義密度界線，當密度高於界線值時，輸出圖形將轉為正六角形

(若低於界線值，則圖形為圓型)。 

4.10.2.2 Reverse:  

反轉:  

 

4.11 Line Output 

線段輸出 

 
4.11.1 Laser Beam Height (mm): Define the spacing between line to line when density 

=1. 

最小線距 (毫米): 定義在密度值為 1 時，線與線間的距離。 

4.11.2 Enable Horizen/Vertical: Check the mark to show that line on output result. 
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啟用水平/垂直線: 若勾選，則輸出結果將會顯示該線。 

4.11.3 Top/Bottom Alignment (mm): Define the location of the first/last line. 

上/下對齊 (毫米): 定義第一或最後一條線坐落的位置。 

4.11.4 Continuous: Check the mark and the lines will be connected. 

連續: 若勾選，則線段將會被連結在一起 

 

   
 

  

4.11.5 Density Multiplier: Adjust the spacing of vertical lines, generally for 1 or 2-side 

Led light guide plate. No need to modify density value, and original density multiplies 

by the factor, you set, and system re-calculates the spacing. But the minimum spacing 

will be the same as Laser Beam Height(4.12.1). 

密度乘數: 用於調整垂直線的間距，一般應用在單面或雙面出光之導光板。在不

需修改密度圖的情況下，藉由將原密度乘以一數值後重新計算線距的方式來調整

間距。但最小間距仍等同最小線距(4.12.1)設定。 

4.11.6 Density Offset: Adjust the spacing of vertical lines, generally for 1 or 2-side Led 

light guide plate. No need to modify density value, and original density plus or minus 

a factor to adjust the spacing. But the minimum spacing will be the same as Laser 

Beam Height(4.12.1). 

密度補償: 用於調整垂直線的間距，一般應用在單面或雙面出光之導光板。在不

需修改密度圖的情況下，藉由將原密度加減一數值後重新計算來調整間距。但最

小間距仍等同最小線距(4.12.1)設定。 

4.11.7 Color: There are red, blue, and yellow. Horizon and vertical can be defined as 

different color respectively. The laser control software can give different commands 

Non-continuous/不連續 Continuous/連續 

Non-continuous(A)/不連續(A) Continuous(A)/連續(A) 
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based on different color. 

顏色: 可選擇紅、藍或黃色。水平線及垂直線可分別設定成不同顏色。雷射控制

軟體可根據不同顏色給予不同的指令。 

 

4.12 Grayscale Output 

灰階輸出 

4.12.1 Format 

 

4.12.1.1 Grayscale Bitmap: 256 grayscale 1byte 

4.12.1.2 CCD: 256 colors 

4.12.1.3 Febees high definition density file: 64K FebeesHighDefinition (Febees 

defined) 

4.12.2 Image setting: Set resolution by DPI or pixel. 

圖像設定: 以 DPI 或 pixel 定義解析度。 

 

4.12.3 Enable Image Split: The output will be split to two files. 

啟用圖像切割: 輸出結果會被切割成上下或左右兩份檔案。 

 

4.12.3.1 Overlapped Area Length: Define the redundant range between two files. 

重疊區塊範圍: 定義兩個檔案重疊區域的大小。  

4.13 Density Output 

密度輸出 
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4.13.1 Width/Height: Define the number of column and row. 

寬/高: 定義行數及列數 

4.13.2 Fraction Digits: number of decimal. 

小數點位數 

5 Edit 

編輯 

5.1 Active function in Design mode with mesh 

在網格設計模式下可運用的功能 

5.1.1 Undo ([Edit]->[Undo] / [Ctrl]+Z /    ): Back to previous action. 

回復: 回到上一個動作 

5.1.2 Redo ([Edit]->[Redo] / [Ctrl]+Y /    ): Restore the undo action. 

重做: 重做被回復的動作 

5.1.3 Select all dots ([File]->[Select all dots] / [Ctrl]+A /    ): select all dots in mesh of one 

layer. 

選擇所有密度點: 選擇同一圖層中的網點 

5.1.4 Unselect all dots ([File]->[Unselect all dots] /    ): cancel all selected dots. 

清除所有選擇密度點 

5.2 Active function in preview mode. 

預覽模式下可運作之功能 

5.2.1 Select density section chart /    : Under preview, preview CCD, Diff view modes, 

pull a line in density image, and software will show you the density chart and table of 

that line. 
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選取密度斷層圖: 在預覽或背景模式下，在密度圖中任意拉一線，軟體將提供該

線劃過之截面的密度曲線及密度表。 

 

5.2.2 Select density table /     : Under preview, preview CCD, Diff view modes, draw a 

frame in density image, and software will show you the density table of that region. 

選取密度表: 在預覽或背景模式下，在密度圖中任意框一區域，軟體將提供該區

域之密度表。 

 
5.2.3 Extra density & Run to Run /    : Only work on preview, preview CCD modes. 

擷取密度& Run to Run: 只能在預覽模式下運作。 

5.2.3.1 Click    and a pop up window will request to select one layer file (*.slf), and 

load a layer file. 

按   ，對話視窗跳出並要求選一圖層檔(*.slf)，並載入一圖層檔。 

5.2.3.2 Appear a pop up window with Density and Run to Run sheets.  
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接著跳出另一視窗，裡面含有密度表及 Run to Run 頁面。 

5.2.3.3 In Density sheet, the density data are extracted from the cross points of mesh. 

The density data can be edited or applied by clicking the right button of mouse. 

密度表中的密度值是擷取自網點上的密度。密度表中的數值可被修改，也

可藉由按滑鼠右鍵進行編輯。 

 

5.2.3.4 Click             , software will measure the average value. 

按              鍵，軟體會計算出密度平均值。 

5.2.3.5 In “Run to Run” sheet, there is a calculate formula:  

在 Run to Run 頁面中，有一計算公式: 

Result=(Target-(A*density+B))/(A*density+B)*Factor 

5.2.3.5.1 Target: Set target luminance 

目標: 設定目標亮度值 

5.2.3.5.2 Factor: Set the percentage that wanting to correct. 

係數: 設定欲修正的百分比 

5.2.3.5.3 A/B: The coefficient for translating density data to luminance data 

A/B: 轉換密度值為亮度值之係數 

5.2.3.5.4 Add 1 to result: add 1 to result 

結果加 1: 結果值再加 1 
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5.2.3.6 After calculation, you will get a table.  

計算後，將可得到一表格 

 

5.2.3.7 Copy the data in Run to Run sheet, and apply to density sheet to modify the 

density data. 

複製 Run to Run 的結果，該結果可應用於修改密度頁面中的值 
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5.2.3.8 Refer http://www.febees.com/backlightfly/1011/index.html for application. 

實際應用請參考 http://www.febees.tw/backlightfly/1011/index.html 

6 View 

檢視 

6.1 Toggle toolbar: check to display function icon or not. 

切換工具列: 選擇是否顯示功能圖示表。 

6.2 Toggle Chart Windows: check to display chart window or not. 

切換密度斷面圖視窗: 選擇是否顯示密度斷面圖。 

6.3 Toggle Properties Windows: check to display properties windows or not. 

切換內容視窗: 選擇是否顯示內容視窗。 

6.4 Toggle Tile View   : : Only work when a reference image is loaded. Then, click this 

function to select if display reference image or not. 

切換並排模式: 當有載入參考圖片時，此功能方有作用。有選擇是否顯示參考圖片。 

 

6.5 Design View    : Switch to design mode with grayscale. 

設計模式: 切換至灰階編輯模式。 

6.6 Density as CCD view    : Design mode with CCD view. 

模擬 CCD 模式: 以 CCD 影像呈現的編輯模式。 

http://www.febees.com/backlightfly/1011/index.html
http://www.febees.tw/backlightfly/1011/index.html
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6.7 Image View    : The loaded reference image will put in design area, and you can adjust 

design lines and densities based on reference image directly. 

外載影像模式: 載入之參考影像檔將被置入設計操作區，可直接根據參考影像圖形位

置進行設計線或密度的調整。 

 
6.8 Image View actions: You can load or unload reference image. 

影像模式功能: 可載入或卸下參考影像。 

6.9 Preview    : Display design result with masks by grayscale image, but cannot adjust 

design lines and densities. 

預覽模式: 以灰階影像呈現包含光罩的設計結果，此模式下無法進行設計線及密度的

調整。 

6.10 CCD Preview    : Display design result with masks by CCD image, but cannot adjust 

design lines and densities. 

CCD Preview: 以 CCD 影像呈現包含光罩的設計結果，此模式下無法進行設計線及密

度的調整。 
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6.11 Diff View    : Compare two designs by subtracting or dividing. 

差異模式: 比較兩張設計稿間的差異或比值。 

6.12 Diff View Actions: 

差異模式功能: 

 
6.12.1 The comparing file must be the Febees high definition format. All design file can 

be exported as Febees high definition density file by clicking [View]->[Diff View 

Actions]->[Export Febees high definition density file]. 

用來做比較的設計稿必須為飛比高解析密度檔格示。所有的設計稿皆可被匯出為

此格式，匯出路徑為[View]->[Diff View Actions]->[Export Febees high definition 

density file]。 

6.12.2 Load design to compare by [View]->[Diff View Actions]->[Load Febees high 

definition density file]. 

載入要進行比較的文件，載入路徑為[View]->[Diff View Actions]->[Load Febees high 

definition density file]。 
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6.12.3 Select method for comparison by [View]->[Diff View Actions]: there are 

subtracting and dividing. 

[View]->[Diff View Actions]路徑下選擇比較方式: 相減或相除。 

 
6.12.4 Enable “Normalize Diff view” to extend scale. (only for subtracting mode). 

可以選擇自動調整相減的比例 

6.12.5 Click [View]->[Diff View] or    , the difference data will be show in design area. 

The data can be caught by the function of Select Density Section Chart and Select 

Density Table (refer chapter 5 Edit).  

按[View]->[Diff View]或    ，差異數據將會以色差方式呈現在設計主畫面中。差

異數據可利用選取密度斷層圖及選取密度表的方式取得(參考第 5 章節 編輯) 

 

7 Layer 

圖層 

Each drawing paper can be edited independently, and drawing papers can be pieced together 

as one design. Layers are just like drawing papers. You can separate a design to several layers 

and modify the density distribution for each layer independently. How to effectively manage 

and quickly modify the job done? It depends on the use of layers! 

每張畫紙都可以被獨立創作，而且多張畫紙也可被拼裝成一件作品。圖層就像是畫紙。你

可以將一個設計稿分成數個圖層，圖層間的密度分布是互相不被干擾。要如何有效的管理

及快速的進行修改?就有賴於圖層的運用了。 

7.1 Layer information will be exhibited in “Layers” window and “Properties” window. 

圖層相關資訊會被顯示在圖層視窗及內容視窗。 

7.1.1 Layers window: All layers are listed under design name. Near design name, the width 

and height are shown. The origin coordinate and width/height are also displayed by 

the side of layer name. 
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圖層視窗: 所有圖層皆被排列在設計名稱下方。在設計名稱旁邊會顯示該設計稿

的尺寸。而在圖層名稱旁會現在該圖層的圓點座標及圖層寬高。 

 
 

7.2 New Layer: When you start a new design, system will create one layer automatically. Click 

[Layer]->[New Layer] to create one more layer if need. Then New Layer window appears. 

新增圖層: 當開始一新設計，系統會自動產生一個圖層。按[Layer]->[New Layer]則可

再增加新的圖層。而會出現一新圖層對話視窗。 

 
7.2.1 Name of Layer & Description: Naming for layer and adding information (not 

necessary). 

圖層名稱 & 描述: 為新圖層命名及加註(非必須)。 

7.2.2 X/Y: Define the coordinate for the origin of new layer 

X/Y: 定義新圖層原點的座標位置。 

7.2.3 Width/Height: Define the width and height of new layer. 

寬/高: 定義新圖層的寬及高。 
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7.2.4 Negative Layer: if check this function, the density in the layer will be converted as 

minus. 

負圖層: 若勾選此項目，該圖層之密度值將專為負值。 

 

7.2.5 Import Dots from Grayscale Image: You can select to import density profile from 

grayscale image for new layer directly here. For this item, the design line must be 
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defined firstly. 

從灰階影像匯入密度: 可選擇直接匯入灰階影像之密度分不給新圖層。若使用此

功能，須先定義設計線數目。 

7.2.6 Click OK to create new layer. If no use the function of Import Dots from Grayscale 

Image, system will provide design line automatically. 

按確定便可新增一圖層。若無使用從灰階影像匯入密度的功能，系統會自動畫出

設計線。 

 

7.3 Delete Layer: Remove the layer which you do not want. 

刪除圖層: 移除不需要的圖層。 

7.3.1 Click the layer, want to delete, on Layer window 

在圖層視窗中點擊想要刪除的圖層。 

7.3.2 You can click the right button of mouse and then select “Remove Layer”, or remove 

layer by the route: [Layer]->[Delete Layer]. 

可經由按滑鼠右鍵選擇”移除圖層”或經由[Layer]->[Delete Layer]。 

 

7.4 Import Layer: Import saved layer file (*.slf). 

匯入圖層: 匯入已存之圖層檔(*.slf)。 
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7.4.1 Click [Layer]->[Import Layer]. 

按[Layer]->[Import Layer]。 

7.4.2 A pop up window appears to request selecting a layer file. 

一對話視窗跳出，要求選擇一圖層檔。 

7.4.3 After importing, the imported layer will be listed in Layer window. The size of 

imported layer will be adjusted to match design. The site of density and design lines 

will be kept on the relative position. 

匯入圖層後，被匯入之圖層會被列在圖層視窗中。匯入之圖層的大小會被調整成

和設計稿一樣的尺寸。而其中的密度和設計線會被調整到其相對的位置上。 

7.5 Export Layer: Click [Layer]->[Export Layer] to export selected layer and save as a *.slf file. 

匯出圖層: 按[Layer]->[Export Layer]將圖層匯出並儲存為*.slf 檔 

 

8 Properties window 

內容視窗 

In Layer Window, if you select the design or a layer, the related information will be displayed in 

properties window. 

在圖層視窗中，不論選擇設計稿或圖層，在內容視窗中將會列出其相關訊息。 

8.1 Properties of the design 

設計內容 

8.1.1 Density 

密度 

 

8.1.1.1 Composite Method: The options to determine the calculation method for layer 

overlaying area. You can select to add all values, pick up maximum value, pick 

up minimum value, or calculate the average. 

疊加方法: 可選擇如何計算圖層重疊的地方。可相加、取最大值、取最小值、

平均值。 
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8.1.1.2 Overall Density Adder/Multiplier: You can add or multiply a value for all density. 

That can help you to view the difference more carefully. 

全域密度平移/乘數: 可加一數值或乘以一數值於所有密度點上。有助於進

一步檢視密度間的差異。 

8.1.2 Label: Label words or pattern on design. 

標籤: 可在設計稿上標是文字或圖案。 

 

8.1.2.1 Define Label table: Click Labels-Pattern/Text and   appears. Click    again, 

and Pattern/Text Label Editor will come out. 

編輯圖形標籤編輯器: 按標籤-Pattern/文字，將會出現   按鈕。按下此按

鈕便會跳出圖形/文字標籤編輯器。 

Labels-Pattern 

Labels-Text 
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8.1.2.2 Click “Preview” to check the position of each pattern. You can room in by 

clicking left button of mouse to frame the region to check detail. Click right 

button of mouse again and room out. 

按”預覽”確認每一圖形是否正確。可利用按住滑鼠左鍵框選想要放大確認的

位置，再按滑鼠右鍵便回到原來的大小。 

8.1.2.3 The label will not be shown in design or preview mode, but displayed in output 

file. 

在設計編輯稿上看不到標籤，標籤只有在輸出後會呈現。 
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8.1.3 Layout: The number here can be revised directly to change the size of design. 

版面配置: 此處可直接被修改，用以改變設計稿尺寸。 

 

8.1.4 Mask: Refer the chapter 11 Mask 

光罩: 參考第 11 章節 光罩 

8.1.5 Misc: You can add notes here for this design, or revise the design name. The version 

of design also is shown here. 

雜項: 此處可以為設計稿加註解或修改設計稿名稱。設計稿版本也被顯示在此。 

8.1.6 Output: Define the decimal places. 

輸出: 可定義小數點位數。 

8.1.7 Spline: Define smooth level (0-1), and if use smoothest curve (True or False). 

曲線: 定義平滑程度 (0-1)，及選擇是否適用最平滑線條 (True or False) 

8.2 Properties of the layer 

圖層內容 

8.2.1 Density 

密度 
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8.2.1.1 Dots: Display the quantity of dots, and if you click the Dots, the icon   will 

appear. Click    and density table will pop up for modification. 

密度點: 顯示密度點數量。若點擊密度點，會出現   ，在點擊   便會出現

密度表以供編輯。 

8.2.1.2 Negative: Select “False” and all density values are plus; select “True” and all 

density values of this layer are treated as minus. 

減項圖層: 選擇“False”擇密度值被視為正值；選擇“True”則此圖層的密度值

會被視為負值計算。 

8.2.1.3 Overall Density Adder/Multiplier: You can add or multiply a value for all density. 

全域密度平移/乘數: 可加一數值或乘以一數值於所有密度點上。 

8.2.2 Layout: Including the coordinate of origin (cannot be revised) and width/height (can 

be revised) 

版面配置: 包含原點座標(不可修改)及寬高(可修改) 

 

8.2.3 Misc: You can add notes here or revise the name of this layer. 

雜項: 可在此處加註解或修改此圖層的名稱。 

 

9 Density 

密度 

BacklightFly use horizontal and vertical lines as design base. We called the nodes of design lines 

as density dots. All density dots have a density value and interact with each others. As long as 

the change in one, some, or all of the density dots, the result of design will be changed. The 

Density function only work when editing for layers. 

BacklightFly 利用在設計檔上的數條水平及垂直設計線做為設計基礎。這些設計線交叉後產

生的節點，我們稱之為「密度點」。而每一密度點均有其密度值且可能互相影響。只要改

變其一、部份或全部密度值，設計結果隨即改變。只有在編輯圖層時，密度功能才有作用。 

9.1 Introduction of dot 
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密度點介紹 

 

9.1.1 Active dot: Means the dot you clicked. The related information of that dot will be 

displayed on “Active Dot” window. 

作用中密度點: 只被點擊的點。該點的資料會被顯示在右下角的視窗中。 

9.1.2 Selected dots: You can use mouse cursor to draw a frame, and the density dots in the 

frame will be selected and shown as yellow outline. 

選取點: 利用游標畫一區塊，區塊中的密度點將被選取。被選取的密度點將以黃

色框線表示。 

9.2 Adjust Density Values: First, need to select the density dots, and click the function of 

“Adjust Density Value”. Then, “Adjust Density/Grayscale Values” comes out. 

調整密度值: 首先，必須先選取密度點，再按”調整密度值”功能，接著會跳出編輯視

窗。 

 

9.2.1 Adjust by value (-1 to 1): The all selected density will be added the value you keyed 

in. 

加減調整(-1 to 1): 所有被選取的點會被加上所輸入的值。 
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9.2.2 Adjust by multiple a factor (>=0): The all selected density will be multiplied the value 

you keyed in. 

相乘調整(>=0): 所有被選取的點會被乘以所輸入的值。 

9.3 Adjust Density Values Gradiently: First, need to select the density dots (The selected 

region needs more than 3x3), and click the function of “Adjust Density Value Grandiently”. 

Then, edit window comes out. 

調整密度值(漸層): 首先，必須先選取密度點(選取區域必須大於 3x3)，再按”調整密

度值(漸層)”功能，接著會跳出編輯視窗。 

 
 

9.3.1 Adjusting by adding value: the gradient will be start from this value to 0 and add to 

the selected area. 

加減數值調整: 會由此數值開始漸層至零，此漸層的數值再加減至選取區域中。 

9.3.2 Adjusting by adding percentage: the gradient will be start from this value to 0 and 

multiply to the density. The multiplied data will add to the selected area. 

百分比數值調整: 會由此數值開始漸層至零，在乘上密度。相乘的結果再加至選

取區域中。 

9.3.3 Multiply A Factor: the gradient will be start from this value to 0 and multiply to the 

density. The multiplied data will replace the selected area. 

百分比數值調整: 會由此數值開始漸層至零，在乘上密度。相乘的結果取代選取

區域中。 
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9.3.4 Gradient Alignment: 

漸層對齊: 

9.3.4.1 Line Align: There are 4 edge lines and 2 center lines for choice. 

線對齊: 有四條邊線及兩條中心線可以選擇。 

9.3.4.2 Point Align: There are 8 edge points and 1 center point for choice. 

點對齊: 有 8 的邊線點及一中心點可供選擇。 

9.3.4.3 Mesh Table: Replace by new density table. 

網格表: 全面新的密度表覆蓋選取範圍。 

 

9.3.5 Gradient Speed: Determine the profile of density curve. 

漸層速度: 決定密度曲線形式。 

9.3.6 User Define: Click “User Define” in Gradient Speed, the “Edit” function will be 

enabled, and click “Edit” to edit. 

自訂: 在漸層速度中選擇”自訂”，編輯功能便會被開啟，按下”編輯”鍵進行編輯。 

 

9.3.7 Incircle: If you select “Point Align”, the “incircle” item will be shown. If check the 

mark for it, the modified region will include the custom gradient circle. On the other 

hand, the modified region will be included in the gradient circle if not check the mark 

內接圓: 若選擇”點對齊”，將會出現”內接圓”選項。勾選此選項，則修改的區域

將會包含整個自訂的漸層圓。反之，不勾選此項，則是修改區域被包含在自訂漸

層圓中。 

 

9.3.8 CustomDefineGradientSpeedForm: 

9.3.8.1 Add Row: Add a new row 

新增排: 新增一排 

9.3.8.2 Remove Row: Remove a row 

移除排: 移除一排 
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9.3.8.3 Refresh Preview: Preview the profile of the circle 

更新預覽: 預覽自訂圓的輪廓 

9.3.8.4 Edit Table: Revise the value here, and the curve chart will also be changed. 

編輯表格: 修改此處數值，下方的曲線圖也會隨之變動。 

 

 

9.3.8.5 Curve Chart: The selected point (yellow) can be moved by pressing the left 

button of mouse. Pressing left button of mouse + [Ctrl] can adjust curve overall. 

Moving the curve here will also change the value on table. 

曲線圖: 被選取的點(黃色)可藉由按住滑鼠左鍵移動。按住滑鼠左鍵+[Ctrl]

則可整體移動曲線圖。移動曲線，上方表格也會隨之變動。 

 

9.3.8.6 Save/Load Profile: Click to export or import the curve of gradient speed. 
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儲存/下載曲線: 匯出或匯入漸層速度曲線。 

9.3.9 Mesh Table: Click “Mesh Table” in Gradient Alignment, the “Mesh Table” function will 

be enabled, and click “Mesh Table” to edit. 

網格: 在漸層對齊中選擇” 網格”，編輯功能便會被開啟，按下” 網格”鍵進行編

輯。

 
9.3.10 Density Editor: 

9.3.10.1 Add Column: Add a new Column 

新增行: 新增一行 

9.3.10.2 Remove Column: Remove a Column 

移除行: 移除一行 

9.3.10.3 Add Row: Add a new row 

新增排: 新增一排 

9.3.10.4 Remove Row: Remove a row 

移除排: 移除一排 

9.3.10.5 Load Image: Preview the profile of the circle 

更新預覽: 預覽自訂圓的輪廓 

9.3.10.6 Extract Data: Get mesh density value by image(Black=1 White=0). 

擷取資料: 擷取圖形(灰階值)在網格位置的密度值(黑=1 白=0)。 

9.3.10.7 Image/Data: Switch for mesh data and image preview. 

影像/資料切換: 切換顯示幕網格密度資料或是載入圖片。 

 

9.4 Edit X/Y Density Section –Y/X Profile: 
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編輯 X/Y 密度斷層-Y/X 密度變化: 

 

9.4.1 Click a density dot to become an active dot. 

點擊一密度點是其成為作用中密度點。 

9.4.2 Select [Density]->[Edit X/Y Density Section –Y/X Profile] or click right button of mouse 

to select [Edit X/Y Density Section –Y/X Profile]. 

選擇路徑[Density]->[Edit X/Y Density Section –Y/X Profile]或按滑鼠右鍵選取選單中

的[編輯 X/Y 密度斷層-Y/X 密度變化]。 

9.4.3 Section Densities Editor comes out. 

斷面密度編輯器出現。 

9.4.4 Use mouse cursor to pull density curve to modify the density. 

使用游標拉動密度曲線便可修改密度。 
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9.5 Open Densities Editor: The density values in table can be edited directly. 

開啟密度編輯器: 表格中數值可直接修改。 

 



This document is proprietary of Febees. Don’t spread without permission. 
此檔為 Febees 所有。未經同意請物散播。 

9.5.1 Copy: The data in table can be copied for other application by clicking right button of 

mouse to select “Copy” or pressing [Ctrl]+C. 

複製: 表格中的數字可被複製，按滑鼠右鍵選擇”複製”或按[Ctrl]+C。 

9.5.2 Cut: Remove the selected values. 

剪下: 清除所選的數值。 

9.5.3 Paste (Horizontal Mirror/Vertical Mirror/Multiple): The data of other formats, like 

Excel, can also be copied and pasted here by clicking right button of mouse to select 

“Paste” or pressing [Ctrl]+V. The methods of Paste are normal, Horizontal Mirror, 

Vertical Mirror, and Multiple Paste. 

Multiple function can refer http://www.febees.com/backlightfly/1011/index.html 

貼上(水平鏡像/垂直鏡像/相乘):其他格式的數據，如 Excel，也可經由按滑鼠右鍵

選擇”貼上”或按[Ctrl]+V 被貼入密度表中。貼入的方式除依表格順序貼入外，也

可水平或垂直翻轉後貼上，也可和原本表格中的數值相乘。 

相乘功能可參考 http://www.febees.tw/backlightfly/1011/index.html 

 

9.5.4 Left/Right Average: If the values on left and right side of a row are different, select 

that row and click right button of mouse to select “Left/Right Average”, and then, the 

values will replaced by average of two sides. 

左右平均: 若一列中，左右兩側密度值不同，使用此功能，數值將被其平均數取

代。 

9.5.5 Top/Bottom Average: If the values on top and bottom side of a column are different, 

select that column and click right button of mouse to select “Top/Bottom Average”, 

and then, the values will replace by average of two sides. 

上下平均: 若一行中，上下兩端密度值不同，使用此功能，數值將被其平均數取

代。 

http://www.febees.com/backlightfly/1011/index.html
http://www.febees.tw/backlightfly/1011/index.html
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10 Design Line 

設計線 

10.1 Add Design Line 

新增設計線 

 

10.1.1 Add single X/Y design line: Provide the position of new design line, and system 

will draw a design line at that site. 
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新增單一 X/Y 設計線: 定義新設計線位置，系統將會在該位置增加一設計線。 

10.1.2 Add multiple X/Y lines: Key in how many design lines you want to create, and 

system will distribute these design line evenly. 

新增多條 X/Y 設計線: 輸入想要增加的設計線數目，系統將會平均分數這些設計

線於圖層中。 

10.1.3 Add multiple X/Y lines between two lines: 1. Select the design line, starting to 

insert new design lines. 2. Key in the quantity of new design line. 3. Design lines will 

be inserted evenly. 

插入多條設計線於兩條設計線中間: 1. 選擇要開始插入設計線的位置。2. 輸入要

插入之設計線的數量。3. 系統將平均的插入設計線。 

 

10.2 Move Design Line: Select design lines, select this function, and key in new position. 

移動設計線: 選擇要移動的設計線，選去此功能，然後輸入新的位置。 

 

 
10.3 Remove Design Line 

移除設計線 
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10.3.1 Remove X/Y Design Lines Evenly: Define the number of design lines to remove. 

平均移除 X/Y 設計線: 設定要移除設計線數目。 

 
10.3.2 Remove Current X/Y/X&Y Design line: Remove the X/Y/X&Y design line(s) that 

active dot is on. 

移除目前 X/Y/X&Y 設計線: 移除作用中密度點所使用的 X/Y/X&Y 設計線。 

10.4 Re-layout Design Line Evenly: Key in the quantity of design lines, and system will 

re-layout layer evenly. 

重新分部設計線(平均法): 輸入設計線數量，系統會重新平均的安排設計線位置。 

 

 

10.5 Open Design Lines Editor: Define the positions on X and Y axis for design lines. The 

sequence of position must be form low to high. 

開啟設計線編輯器: 定義設計線在 X 與 Y 軸的位置。座標位置必須由小到大排列。 
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11 Mask 

光罩 

The result of mask can only be checked on Preview (CCD) mode. 

在預覽模式下才可看到光罩套用的結果。 

11.1 Masks-Block 

光罩-Block 

The concept of Mask-block is to add a shape with density to modify the density profile of 

design locally, for example modifying for hot spots. The block may be diamond, ellipse, 

or rectangle shape with gradient density or single density. You can select to add, add 

percentage, or paste the block shape to your design. 

您可以將多種光罩運用於原來的設計稿中，block 分為漸層及實心兩種,形狀有矩形,橢圓及

菱形三種,作用方式有增加百分比,增加及貼上三種. 

11.1.1 Toolbar of Block Mask Data Editor: The Masks-Block Data Editor can be opened 

from [Mask]->[Masks-Block] or from the [Masks-Block] in properties window of 

design. 

Block 光罩編輯器之工作列: 光罩-Block 編輯器可經由[光罩]->[光罩-Block]或設計

檔之內容視窗中的[光罩-Block]開啟。 

 

11.1.1.1 Add Row/Remove Row: Add a new row / remove the selected row(s). 
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新增列/移除列: 新增一列 / 移除所選取之列。 

11.1.1.2 Toggle Combobox Visible: Select if display combo box. 

切換顯示下拉選單: 選擇是否顯示下拉選單。 

 

11.1.1.3 Toggle Select All: Select all or cancel selected all. 

切換是否全選: 全選或取消全選。 

11.1.1.4 Load Image/ Clear Image: You can select row(s) and click the icon to load or 

clear image for Mask in mask function. 

載入/清除圖檔: 選擇單一或多行列，再按此圖示便可以載入/清除圖檔用於

Mask in mask 功能。 

11.1.1.5 Up/Down: Move up or down. Check the row(s), click the up/down button, 

and you can move the select row(s) up or down. Check the row(s) again to 

cancel the selection if moving is finished. 

上/下: 上下移動。勾選一或多個列，按上或下按鈕，便可移動所選取的列。

不需再移動時，在按一次勾選欄位取消勾選。 

11.1.2 Shape Type: 

光罩形狀:  

 

 

11.1.3 Effective Part:  

有效區域: 
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11.1.4 Action: Select how the mask applied in design. 

運算方式: 選擇如何套用光罩在設計稿中。 

 
If background density is 0.3, and Action’s value is 0.2 

若背景密度值為 0.3，作用值為 0.2。 

11.1.4.1 Add: Final Density = Action’s value + Background density = 0.2 + 0.3 = 0.5 

增加: 輸出值 = 作用值 + 背景值 = 0.2 + 0.3 = 0.5 

11.1.4.2 AddPercentage: Final Density = (Action’s value x Background density) + 

Background density = (0.2 x 0.3) + 0.3 = 0.36 

增加百分比: 輸出值 = (作用值 x 背景值) + 背景值 = (0.2 x 0.3) + 0.3 = 

0.36 

11.1.4.3 Paste: Final Density = Action’s value 

貼上: 輸出值 = 作用值 

11.1.5 Action’s Density Value: The density value of mask. 

作用密度值: 光罩密度值。 

11.1.6 Center X/ Center Y/ Width/ Height/ Rotate Angle: Define the location, size, and 

shape of the block. 

X 中心/Y 中心/寬/高/旋轉角度: 定義 Block 的位置、大小及形狀。 

 

11.1.7 Mask in mask: Similar with the function of effective part. The shape of block will 
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determined by the inserted image. 

光罩中光罩: 功能類似有效區域，光罩的形狀取決於被插入的影像。 

11.1.8 Reverse Mask in mask: If False, blank in image is mask region; in True, white in 

image is mask area. 

翻轉光罩中的光罩: 若輸入False，影像中黑色的部分為光罩的區域；若輸入True，

則影像中白色的部分為光罩的區域。 

 
11.1.9 Exclude in row height calculation: Skip this action for row height calculation to 

get smooth result. It can improve stripe problem. 

Exclude in row height calculation: 忽略此一動作以幫助得到平滑的列高計算結果，

這個動作有助於改善佈點的條紋問題。 

11.1.10 Matrix: Automatically and regularly arrange the masks. 

矩陣: 自動且規則的排列光罩。 

11.1.10.1 Array Mode: On groupBox1, select “Array Mode”. The new added masks 

will be arranged form left to right, from top to bottom.  

陣列模式: 在 groupBox1 中，選擇“Array Mode”。新增出的光罩會由左至右、

上到下排列。 
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11.1.10.1.1 1st Left X/1st Top Y: The coordinates of the first mask (on left-top). 

1st Left X/1st Top Y: 第一個(最左上角)光罩的座標  

11.1.10.1.2 X/Y Pitch: The spacing between masks on X/Y direction. 

X/Y 間距: 光罩在 X/Y 方向的間距。 

11.1.10.1.3 X/Y Repeat Count: The quantity of masks on X/Y direction. 

X/Y 重複次數: 光罩在 X/Y 方向的數目。 

11.1.10.2 Circle Mode: On groupBox1, select “Circle Mode”. The new added masks 

will be arranged regularly by counter-clockwise rotation. 

圓形模式: 在 groupBox1 中，選擇“Array Mode”。新增出的光罩會依逆時針

方向規則排列。 
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11.1.10.2.1 X/Y Center: The coordinates of the center of circle LGP. 

X/Y 中心: 圓形導光板的圓心坐標。 

11.1.10.2.2 Radius: The radius of the circle LGP. 

半徑: 圓形導光板的半徑。 

11.1.10.2.3 Initial Theta/Initial ARC: Define the location of the first mask. The 

theta angle and ARC are interlinked. Modify one parameter and the other 

will also be changed. 

起始角度/弧長: 定義第一個光罩的位置。角度和弧長是相互對應的，

修改其一參數，另一參數也會隨之變動。 

11.1.10.2.4 Theta/ARC Pitch: Define the spacing between masks. The theta angle 

and ARC are interlinked. Modify one parameter and the other will also be 

changed. 

角度/弧長間距: 定義光罩間的間距。角度和弧長是相互對應的，修改

其一參數，另一參數也會隨之變動。 

11.1.10.2.5 Theta Repeat Count: Set the quantity of masks. 

Theta 重複次數: 設定光罩數目。 

11.1.10.2.6 Due to masks will be arranged circularly, the masks themselves should 

be also rotated based on their location on circle. The software will 

calculate the rotate angle automatically. 

因為光罩是環形排列，光罩本身必須要根據他在圓的位置做角度的旋

轉。軟體將會自動計算出每個光罩的旋轉角度以配合他們的所在位

置。 

 

11.1.11 Preview: Check the mask location. 
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預覽: 確認光罩位置。 

11.2 Custom Shape: Polar Coordinate system 

客製化圖形: 極座標系統 

There is custom shape in the Shape Type item of Masks-Block. 

在光罩-Block 的形狀選單中，有一選項為客製化圖形 

 

11.2.1 Select “CustomShape” or “CustomShape2” in Shape Type item, and then you 

can define the specific shape on Custom Shape Value. 

在形狀種類選單中，選擇”客製化圖形”或”客製化圖形 2”，則可進一步定義特製

圖形。 

 

11.2.2 CustomShape 

客製化圖形 

11.2.2.1 Custom Shape Input Helper: The number of row must be 1 or 3+. 

Custom Shape Input Helper: 行數必須為 1 或大於等於 3 

 

11.2.2.2 Theta: Define the position of axis for your custom shape. 
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Theta: 定義客製化圖形軸的位置。 

 
11.2.2.3 Position/Density: Define the density on axis。The final density will be 

multiplied the Action’s Density Value of Block Mask Editor. 

位置/密度: 定義軸線上的密度分部。實際密度值為此處設定再乘上 Block

光罩編輯器中的作用密度值。 

 
11.2.2.4 Center: Using the related coordinate. (0.5 0.5) means center. The distances 

from top, bottom, left, right to center are all the same. 

圓心: 使用相對座標定義圓心位置。(0.5 0.5) 表正中心，上下左右距離相

同。 

11.2.2.5 Is Circumcircle: If check this item, system will create a custom shape to 

include you design file (circumscribed circle); if no check this item, system will 

create a custom shape within you design file(inscribed circle). 

Is Circumcircle: 若勾選此項目，系統將繪製涵蓋整張設計稿的客製圖形(外

接圓)；反之，不勾選此項目，系統將在設計稿中繪製客製圖形(內接圓)。 

11.2.3 CustomShape2 

客製化圖形 2 
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11.2.3.1 Custom Define Gradient Speed Form: Row number must be≧ 3. 

Custom Define Gradient Speed Form: 行數必須等於或大於三。 

11.2.3.2 Add/Remove Row: Increase or Reduce rows. 

新增/移除行: 增加或減少行數。 

11.2.3.3 Refresh Preview: Review the gradient profile of custom shape. 

更新預覽: 預覽客製化圖形漸層變化趨勢。 

11.2.3.4 Angle: Refer 11.2.2.2 

角度: 參考 11.2.2.2 

11.2.3.5 Position: The relative position of axis. The setting is fixed as 0, 0.1, 0.2, 0.3, 

0.4, 0.5, 0.6, 0.7, 0.8, 0.9, 1. 

位置: 軸上的相對位置。固定為 0, 0.1, 0.2, 0.3, 0.4, 0.5, 0.6, 0.7, 0.8, 0.9, 1。 

11.2.3.6 Values in the table: To define the density curve. The actual density is the 

value here to multiply the Action’s Density Value (11.1.5) 

表格中數值: 定義密度曲線。實際上的密度值為此處數值乘上作用密度值

(11.1.5) 

11.2.3.7 Chart: The density curve can also be edited here by pressing the node to 

move up or down. When the chart is adjusted, the value in table will be also 

changed. 

曲線圖: 密度曲線已可直接在曲線圖中進行編輯。按住節點上下移動及可。

當曲線圖被調整，表格中的數值也將同步修改。 

11.2.3.8 Save/Load Profile: The table can be exported as excel file. The saved profile 

can also be imported. 

儲存/下載曲線表: 表格可被匯出並存為 excel 檔。被儲存的曲線表也可被匯

入再利用。 

11.2.3.9 IsCircumcircle: Refer 11.2.2.5 
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IsCircumcircle: 參考 11.2.2.5 

11.2.3.10 Center: Refer 11.2.2.4 

圓心: 參考 11.2.2.4 

11.2.4 For Custom shape operation, refer 

http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html 

客製化圖形操作請參考

http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html 

11.3 Masks-Image 

光罩-Image 

Use specific image file to modify design file, for example special light article design or hot 

spot elimination. 

利用圖片檔案來對設計稿加工,此方法可用在藝術燈具及解決特殊亮暗點問題。 

11.3.1 Toolbar of Image Mask Data Editor: The Masks-Image Data Editor can be opened 

from [Mask]->[Masks-Image] or from the [Masks-Image] in properties window of 

design. 

Image 光罩編輯器之工作列: 光罩-Image 編輯器可經由[光罩]->[光罩-Image]或設

計檔之內容視窗中的[光罩-Image]開啟。 

11.3.1.1 Action: Refer Mask-Block (11.1.4) 

動作: 參考光罩-Block (11.1.4)。 

11.3.1.2 Image: Click   , and be able to insert image file. 

影像: 按   ，則可插入影像檔。 

11.3.1.3 Is FHD Image: If image is FebeesHighDefinition 64k grascale format, then 

this item will show “True”. 

Is FHD Image: 影像為飛比高解析 64 位元格式，此欄位將會自動顯示為

"True”。 

11.3.1.4 Trim White: Skip the white area in image, and there is no action for white 

area. 

Trim White: 忽略影像檔中留白處，將不對空白處做處理。 

http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html
http://www.febees.com/backlightfly/Polar_Coordinates/polarCoordinates.html
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11.3.1.5 Reverse Color: In a CCD luminance image, white means high luminance 

value but black means. But, If insert this image, white will become density=0. 

Check this item to reverse color, and you can get correct density data.   

顏色翻轉: 在 CCD亮度照片中,白色通常代表高輝度，但轉換成密度卻是 0，

所以當我們要用密度來表示輝度時，可以選擇反轉顏色來達到此一目的。 

11.3.1.6 Multiplier/ Adder: New = Adder + Multiplier x Old 

Multiplier/ Adder: 輸出值 = Adder + Multiplier x 原始密度 

11.3.1.7 Image Info: click here and the density information of image will be 

displayed. 

影像資訊: 按此處，則會秀出該影像的密度資料。 

 

11.3.1.8 Center X/ Center Y/ Width/ Height: Define the location and size of the 

image. 

X 中心/Y 中心/寬/高: 定義影像的位置及大小。 

11.3.1.9 Mask in mask: Similar with the function of effective part. The shape of 

block will determined by the inserted image. 

光罩中光罩: 功能類似有效區域，光罩的形狀取決於被插入的影像。 

11.4 Masks-Include/Exclude 

光罩-Include/Exclude 

Use mask to include or exclude partial of design. The result of mask can only be checked 

on preview mode. 

利用光罩來保留或刪除部份設計稿。光罩效果只能在預覽模式下顯示出。 

11.4.1 Toolbar of Include/Exclude Mask Data Editor: The Masks-Include/Exclude Data 

Editor can be opened from [Mask]->[Masks-Include/Exclude] or from the 

[Masks-Include/Exclude] in properties window of design. 
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Include/Exclude 光罩編輯器之工作列: 光罩-Include/Exclude 編輯器可經由[光

罩]->[光罩-Include/Exclude]或設計檔之內容視窗中的[光罩-Include/Exclude]開

啟。 

 

11.4.1.1 Shape: The shape of the region you want to include or exclude. 

形狀: 想要保留或刪除的區塊形狀。 

 
11.4.1.2 Action - Include: Only restore the region you set. 

保留: 只保留所選區域。 

 

11.4.1.3 Action - Exclude: Remove the region you select. 

移除: 除去所選區域。 
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11.4.1.4 Center X/ Center Y/ Width/ Height: Define the location and size of the 

image. 

X 中心/Y 中心/寬/高: 定義影像的位置及大小。 

11.4.1.5 Mask in mask: Similar with the function of effective part. The shape of 

block will determined by the inserted image. 

光罩中光罩: 功能類似有效區域，光罩的形狀取決於被插入的影像。 

 

11.4.2 Reverse Mask in mask: If False, the action works on white area of image; if True, 

action works on blank area. 

翻轉光罩中的光罩: 若輸入 False，影像中黑色的部分將不作用；若輸入 True，則

影像中白色的部分不作用。 
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11.5 Masks-Text 

光罩-Text 

Mark some text in design.  

標註文字 

 

11.5.1 Color: Select the color of labeled words. White: skip dots; Dark: density =0.7854 

顏色: 選擇被標註之文字的顏色。白色: 刪除文字處的密度點；黑色: 文字的密

度為 0.7854。 

 

11.5.2 Text: You can key in the words, want to label on design file, here. 

文字: 將所欲標示之文字輸入於此。 

11.5.3 Rotate Angle: 

旋轉角度: 

 

11.5.4 Center X/ Center Y/ Width/ Height: Define the location and size of the text. 
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X 中心/Y 中心/寬/高: 定義文字所佔的位置及大小。 

12 Tools 

工具 

 

12.1 Options 

選項 

12.1.1 Unit: Select to use related or absolute position. 

單位: 選擇使用相對或絕對位置。 

 

12.1.2 Language: user interface language. 

語言: 使用者介面語言。 

 

12.1.2.1 Some EURO country needs to select English for some reason as Decimal 

point.  “,”  “.” 

12.1.3 Display: Set resolution display. This setting is only for screen display, not related 

to output result. Value of resolution must larger than the number of design lines. 

顯示: 設定畫面中設計稿的解析度,解析度必須大於設計線的數量。此設定僅影響

畫面對設計及輸出沒有關聯。 
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12.1.4 Default Values: The default setting when creating a new design. 

預設值: 開啟新檔時的預設值。 

 

12.1.5 Folders: select the route for saving. 

檔案夾: 可選擇固定存檔的路徑。 

 

12.1.6 Fine Grain Output2&3 

細緻輸出 2&3 

 

12.1.6.1 Use memory to speed up processing: If memory is shortage will pop up 

“out of memory” error message. 
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使用記憶體來加速執行速度: 如果記憶體不足將會產生錯誤訊息並結束程

式。 

12.1.6.2 Enable multithreads-Maximum threads to use: Different software version 

shows different multithreads, and multithreads will be less than loop counts of 

calculation. 

啟用多工處理-最大多工數量: 根據不同版本會有不同的多工處理數量，且

實際多工處理數量不會大於細緻輸出的計算回歸數量。 

12.1.7 Memory: Set the interval to detect if there are unused memories. 

記憶體: 設定每隔多久時間去偵測是否有未被使用的記憶體。 

 

12.2 DXF to Text Converter 

DXF to Text 轉換 

 

12.2.1 Select a DXF file from “Browse” 

按”瀏覽”選擇一 DXF 檔。 

12.2.2 Click “Browse” to select saving route and keying in file name. 

按”瀏覽”選擇儲存路徑並輸入檔名。 

12.2.3 Click “Start” to convert DXF to Text file. 

按”開始”將 DXF 檔轉為 Text 檔。 

13 Help 

輔助 
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13.1 About: Show the license type, software version, license status, and etc. 

關於: 顯示軟體授權種類、軟體版本、授權狀態等…。 

 

13.2 Homepage: Line to Febees web. 

首頁: 連結至飛比網站。 

13.3 Registration: Show the license information. 

輸入 License: 顯示授權碼。 

14 Software License 

軟體授權 

14.1 License Type 

授權種類 

14.1.1 Trial License: After you obtain a copy of this software, you are allowed to… 

試用版: 當您收到此試用版，您將可… 

14.1.1.1 Install and use the software on your computer until the trial software 

expires. 

安裝並使用此版本在您的電腦上直到試用期限結束。 

14.1.1.2 Make backup of the software. 

備份此軟體。 

14.1.2 Single User License: After you purchase a license of this software, you are 

allowed to… 

單機版: 當您購買此軟體，您將可… 
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14.1.2.1 Get the permanent right of using the software. 

永久使用此軟體。 

14.1.2.2 Make backup of the software. 

備份此軟體。 

14.2 Transfer: You cannot transfer the software license to any third parties. 

轉移: 禁止將此軟體授權轉移給第三方。 

 


